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Reviewing the Design  

 

 
Accessing the Project 

 
In this lesson the student will learn to access a GEOPAK Corridor Modeler project 
in preparation for modeling an intersection in Roadway Designer 

 
 

Lesson Objectives 
 

After completing this module, you will be able to: 
• Load the Corridor Modeler Dialog 

• Load the Corridor Modeler Preferences 

• Load the Roadway Designer IRD project file 
 
 
 
 
 
 
 
 
 
 

Starting the Project in InRoads 
 

1 Go to Start > Programs > Bentley > InRoads Group V8i (SELECTseries 2) > 
InRoads Suite. 

2 The instructor will provide the appropriate path location for this project. 
When the MicroStation Manager appears, select the file Design.dgn and 
press OK.In the InRoads menu, select File > Open. 

3 Browse to the class data folder. 
4 Open the Project file (.rwk) named My_Project.rwk. 
5 In the Open dialog, click Cancel. 

6 Verify that the following files were opened: 
 

.xin  Default_Styles.xin 
 

.dtm  Ex_Ground.dtm 
 

.alg  cmjob001.alg 
 

.itl  Templates.itl 
 

.ird  My_Project.ird 
 
 

Open the Roadway Designer by clicking Modeler > Roadway Designer. 
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Reviewing the Design 

 
 

 
 

Reviewing the Design 
 

In this lesson, the student will review two corridors that have already been 
created: one for the mainline and one for the side road. 

 
 

Lesson Objectives 
 

After completing this module, you will be able to: 

• Set the Active Corridor 
• Review the superelevation 

• Review the Point Controls 
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Create Surfaces  

 

 
Analyze the Mainline Corridor 

 
 There are currently two corridors already established. US 301 is the main line, 

and DriveRT is the side road corridor, respectively 
 

1 While in Roadway Designer, set the active corridor to US 301 and review 
the design. 

2 On the bottom right portion of Roadway Designer dialog, set the Display 
Mode to Superelevation and review the design. 

3 After reviewing the superelevation, select Corridor > Point Controls and 
review the point controls for US 301. When finished, close the Point 
Controls dialog and switch back to the Normal view mode. 

 

 
Analyze the Side Road Corridor DriveRT 

 

1 Set the active corridor to DriveRT and review the design 
2 Select Corridor > Point Controls and review the point controls for DriveRT. 

Notice at this time no Point Controls are assigned. When finished, close 
the Point Controls dialog. 

 
 Note: No superelevation is required for the side road Corridor DriveRT. 
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Reviewing the Design  

 

 
Create Surfaces 

 
 

 
In this lesson the student will create preliminary design surfaces for the two 
corridors and review the side road profile tie‐in. 

 
 

Lesson Objective 
 

After completing this module, you will be able to: 
• Create the US 301 Corridor proposed surface 

• Creare the DriveRT Corridor proposed surface 
• Plot and review the side road corridor profile 

 

 
Create the US 301 Surface 

 

1 In Roadway Designer, verify the Active Surface is set to Ex_Ground. 

2 Select Corridor > Create Surface. 

3 Key in US 301 for the Surface Name, or you can simply select the corridor 
US 301 if New Surface for Each Corridor is enabled. 

4 Select the corridor US 301, making sure not to include the DriveRT 
corridor listing. 



Module Name in Variable 

6 
Apr‐2011 

 
Copyright © 2011 Bentley Systems, Incorporated 

Multi‐Center Curve Command  

 

 
5 Make sure Display Features and Display Components in Plan View are 

both disabled, and then click Apply to generate the first surface 
 
 

Create the DriveRT Surface 
 

1 Make sure the Active Surface is set to Ex_Ground. 

2 Key in DriveRT for the Surface Name. 
3 Select the Corridor DriveRT. 

4 Click Apply. 

5 Close the Create Surface dialog. 

6 Close Roadway Designer, saving your changes when prompted 
 
 
 
 
 
 
 

Create and Review the Profile of the Side Road (InRoads 
Users) 

 

1 Set the active alignment to DriveRT. 
2 Select Evaluation > Profile > Create Profile. 
3 Enable All the Surfaces (except Default). 

 
Click Apply, then place the profile to the far right of the plan graphics. 

4 Close the Create Profile dialog. 
5 Select Geometry > View Geometry > Vertical Annotation, then click 

Apply. 
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Multi‐Center Curve Command 

 

 
 
 
 

The Multi‐Center Curve tool places one‐center, two‐center, and three‐center 
compound curves at the intersection of two alignments. The command creates a 
new horizontal alignment in the active geometry project/geometry database, 
and, if desired, a vertical alignment as well. When creating a vertical alignment, 
you can choose to define the elevations of the vertical alignment by vertical 
distance, from transverse gradient (cross slope) or by a surface. 
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Create the Geometry for the SW and SE Radius Returns 

 

 
 
 
 
 
 
 

Lesson Objective: 
 

After completing this module, you will be able to: 
• Create radius return geometry for the SW quadrant 

• Create radius return geometry for the SE quadrant 
 

 
Create the Radius Return Geometry (InRoads Users) 

 

1 Select Geometry > Utilities > Multi‐Center Curve. 

2 Adjust the settings on the Main tab as follows: 

Curve Type: One Center 
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Radius 1: 98 

 

Width 1: 33.5 
 

Width 2: 22 
3 Click the Advanced tab and adjust the settings as follows: 

Name: SW 

Style: Lane Line 
 

Create Vertical Alignment: Enabled 
 

First Selected Alignment: Surface: US 301 
 

Second Selected Alignment: Surface: DriveRT 

4 Click Apply. 

5 Follow the prompts in the MicroStation Status bar. Select US 301 for the 
first alignment then select DriveRT for the second alignment. 

 

6 Click in the SW quadrant of the intersection to specify the location, and 
click to accept. Right‐click to return to the dialog box. (you may need to 
right click more than once.) 

7 In the Advanced tab, adjust the settings as follows: 

Name: SE 

Style: Lane Line 
 

The settings on the Main tab do not need to be changed. 
8 Click Apply. 
9 Follow the prompts in the MicroStation Status bar. Select US 301 for the 

first alignment then select DriveRT for the second alignment. 
 

10  Click in the SE quadrant of the intersection to specify the location, and 
click to accept. Right‐click to bring up the dialog box (you may need to 
right click more than once). 

11  When finished, right‐click to return to the dialog box. 
 

There should now be two additional alignments in the active geometry 
project: SW Quadrant and SE Quadrant. 

 
 

Review the Resulting Profiles (InRoads Users) 
 

1 Change the Active Alignment to SW Quadrant. 
2 Select Evaluation > Profile > Create Profile. 

3 Enable all three surface, then click Apply. 
4 Place the profile to the right of the view. 
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Create the Geometry for the SW and SE Radius Returns  

 

 
5 Use the View Vertical Annotation command to display the vertical 

alignment and the labeling. 
 

 The vertical curve set and the Vertical PI commands can be used to modify 
the vertical alignment of the radius return (for example, adjusting the low 
point for inlet locations). 

 
Repeat the above steps for the SE Quadrant. 
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Modeling the Side Road  

 

 
Point Controls 

 

 
 
 
 

Template point controls are used to override the normal horizontal and/or vertical 
locations of template points during the modeling process. Design examples 
include lane widening, ramp and intersection design, superelevation, divided 
highways with separate grade lines, etc. These overrides are accomplished by 
assigning template point names to alignments. 

 
The assigned template points will follow the alignments using horizontal and/ or 
vertical controls within a specified station range. Surface features can also be used 
to control template points. 

 
When more than one point control of the same type exists for the same template 
point within the same station range, then a conflict will occur. 

 
A point control conflict is visible as a tan color in the point controls dialog. Point 
control conflicts can be resolved by either adjusting the station range of the point 
controls or changing the priority. 

 
Point Controls can also be used as secondary alignments. 
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Point Controls  

 

 
Modeling the Side Road 

 

 
 
 
 
 

Lesson Objective 
 

After completing this module, you will be able to: 

• Adjust station limits on an existing Corridor 

• Create new Corridors 

• Assign Point Controls 

• Create a design surface 
 

 
Adjusting The Side Road Corridor (DriveRt) Station 
Limits 

 

1 Open the Roadway Designer 
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Modeling the Side Road  

 

 
2 Select the Manage Corridors icon and highlight the Corridor DriveRT. 

3 Activate the Station Limits toggle and revise the start station to 11+28.88 

4 Select Change to modify the current settings for the side road corridor. 

5 Close the Manage Corridors dialog. 

6 Save your changes to the IRD project file 
 

 
Adjusting The Side Road Template Drop (Drivert) 
Starting Station 

 

1 Select the Template Drops icon and highlight the current template drop. 
2 Modify the Station field using the new starting station of 11+30.48. 

 
 Note: This is NOT the beginning of the Corridor but rather the end of the 

SW Quadrant 
3 Select Change to modify the current settings for the side road corridor. 

4 Close the Template Drops dialog. 
5 Save your changes to the IRD project file 

 

 
Create the SW and SE Corridors 

 

1 Select the Manage Corridors icon. 
2 In the name field type SW for the southwest corridor. 

3 Set the horizontal and vertical alignments to SW. 
4 Set the starting station to 0+00.00 
5 Select Add to add the SW corridor. 

6 Repeat steps 2‐5 to create the SE corridor. 

7 Close the Manage Corridors dialog. 
8 Save your changes to the IRD project file 

 

 
Applying a Template to the SW Quadrant Corridor 

 

1 Verify the Active Corridor is set to SW and the Active Surface is set to 
Ex_Ground. 

2 Select the Drop Templates icon. 
3 Set the following 

• Station: 0+00.00 

• Interval: 2.0 
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Modeling the Side Road  

 

 
• Template Name ‐ Drive > Drive_RT_PGL 

4 Add the template drop 

5 Close the Template Drop dialog 

6 Save your changes to the IRD project file 
 

 
Applying a Template to the SE Quadrant Corridor 

 

1 Verify the Active Corridor is set to SE and the active surface is set to 
Ex_Ground 

2 Select the Drop Templates icon 

3 Set the following 

• Station: 0+00.00 

• Interval: 2.0 
• Template Name ‐ Drive > Drive_LT_PGL 

4 Add the template drop 

5 Close the Template Drop dialog 
6 Save your changes to the IRD project file 

 

 
Applying Point Controls to the SW Quadrant Corridor 

 

1 Set the Active Corridor to SW 
2 Select the Point Controls icon to access the Point Controls dialog. 

3 Use the target button to select point CL (upper left edge of pavement), or 
select the point from the list 

4 Set the Mode to Both 
5 Set the Control Type to Corridor Point 
6 Set the Corridor to US 301 

7 Set the Reference Point to EP_O_EB 

8 Set the Start Station to 0+00 (Beginning of the Corridor) 
9 Set the Stop Station to 0+85.00 (Intersection of the edge of mainline 

pavement with side road alignment) 
10  Click Add 

11  Now change the Control Type to Alignment 

12  Set the Horizontal Alignment to DRIVERT 
13  Set the Vertical Alignment to DRIVERTFP 
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Modeling the Side Road  

 

 
14  Set the Start Station to 0+85.01 and the Stop Station to 1+51.61 (End of 

Corridor) 
15  Click Add to add the Point Control 

16  Close the Point Controls dialog 

17  Save your changes to the IRD project file 
 

 
Applying Point Controls to the SE Quadrant Corridor 

 

1 Set the Active Corridor to SE. 

2 Select the Point Controls icon to access the Point Controls dialog. 

3 Use the target button to select point CL (upper right edge of pavement), or 
select the point from the list. 

4 Set the Mode to Both 
5 Set the Control Type to Corridor Point 
6 Set the Corridor to US 301 
7 Set the Reference Point to EP_O_EB 

8 Set the Start Station to 0+00 (Beginning of the Corridor) 

9 Set the Stop Station to 0+84.49 (Intersection of the edge of mainline 
pavement with side road alignment) 

10  Click Add 
11  Now change the Control Type to Alignment 

12  Set the Horizontal Alignment to DRIVERT 

13  Set the Vertical Alignment to DRIVERTFP 
14  Set the Start Station to 0+84.50 and the Stop Station to 1+50.31 (End of 

Corridor) 
15  Click Add to add the Point Control 

16  Close the Point Controls dialog 

17  Save your changes to the IRD project file 

18  Close Roadway Designer 
 

 
Create the Surface for Side Road Corridor DriveRt 

 

1 In the Design.DGN file switch to the MicroStation model entitled 
Model3D. It is important to switch to a 3D model or file before proceeding 
to build a 3D surface. 
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Modeling the Side Road  

 

 
2 Open Roadway Designer and verify the IRD file My_Project.ird created 

previously is opened. 
 

3 Verify the Active Surface is set to Ex_Ground and the padlock next to the 
active surface is locked. 

4 Select Corridor > Create Surface 

5 Key in DriveRT for the Surface Name 

6 Select the corridors DriveRT, SW, and SE corridor listings using CONTROL‐ 
MOUSE CLICK option.  Do NOT include US 301 corridor. 

7 Verify the setting New Surface for Each Corridor is disabled 
8 Make sure Display Components in Plan View is enabled, and then click 

Apply to generate the combined side road surface. 
9 Close the Create Surface dialog and minimize Roadway Designer to view 

the 3D components model of the side road DriveRT. 

10  After reviewing the side road model, execute a MicroStation undo to 
remove the previously plotted 3D components on the side road. 

11  Switch back to the DGN default Model 
12  Proceed back to Roadway Designer 
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Modeling the Mainline Corridor  

 

 
Modeling the Mainline Corridor 

 

 
 
 
 

Lesson Objective 
 

After completing this module, you will be able to: 

• Import plan graphics locating the station range of the proposed side 
road radius return tie in locations 

• Utilize Style targeting 

• Add Key Station locations 
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Modeling the Mainline Corridor  

 

 
 The template will target this alignment by targeting a style named 

SideRoad Trigger. When the style associated to this alignment is found, 
the earth shoulder and end conditions will not be drawn. This is a much 
simpler approach then dropping additional templates and editing them 

 
 
 
 

Create the Side Road Trigger Line (InRoads Users) 
 

1 Select File > New. 

2 Click the Geometry tab. 

3 Change the Type to Horizontal Alignment. 
4 Type in a Name of SideRoad Trigger. 

5 Select a Style of SideRoad Trigger. 
6 Click Apply and close the dialog. 

 

An empty horizontal alignment is created. We will add points in the next 
steps. 

 

7 Make sure the MicroStation Key‐in tool is open (MicroStation > Utilities > 
Key‐in). 

8 Select Geometry > Horizontal Curve Set > Add PI. 
9 At the “Identify first point” prompt, type SO=167+34.14,40,0,US301 in the 

MicroStation key‐in field (you can cut‐and‐paste from this document). 
 

The alignment starts at that point, the prompt changes to “Identify Point/ 
Reject”, and the second point of the alignment tanget is attached to the 
cursor. 

10  Type SO=169+66.2,44,0,US301 in the MicroStation key‐in field. 
11  The second point of intersection is placed. 

12  At the “Identify Point/Reject” prompt, right‐click twice to exit the 
command. 

13  Save the Geometry Project (File > Save > Geometry Project). 
 

 The sideroad trigger line is required to be drawn at or beyond the 
proposed edge of pavement offset of 33.5 feet. This line would never be 
plotted but is used merely to change the behavior of the template in 
Roadway Designer. A powerful alternative to End Condition Exceptions. 

 

 
ADD KEY STATIONS TO THE MAINLINE CORRIDOR 

 

1 Proceed back to Roadway Designer 
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2 Verify the Active Corridor is set to US 301 

3 Select the Key Stations icon to access the Key Stations dialog 

4 Enter the following Key Station Values 

• 167+34.13 

• 167+34.14 

• 169+66.20 
• 169+66.21 

5 Close the Key Station dialog and save your changes to the IRD Project file 

6 Toggle through the cross sections along the US 301 corridor and notice 
how the earth shoulder and end conditions do not draw within the limits 
of the side road trigger line imported previously 
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Creating the Combined Intersection Model 

 

 
 
 
 
 

Lesson Objective 
 

After completing this module, you will be able to: 
• Create one design surface from multiple corridors 
• Identify areas of required transition 

 

 
CREATING THE COMBINED SURFACE 

 

1 In the Design.dgn file swith to the Default model 
2 In Roadway Designer Set the active surface Ex_Ground 

3 Select Corridor > Create Surface 

4 Enter Finished for the Surface name (New Surface for Each Corridor should 
be disabled) 

5 Select all corridors from the corridor list. 

6 Enable Display Components in Plan View, click Apply. 
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7 Close the Create Surface dialog and minimize Roadway Designer 

8 Use the MicroStation rotate view command to review the results 
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Smoothing Transitions 

 
 

Lesson Objective 
 
 

After completing this module, you will be able to: 
• Understand Parametric Constraints 

• Apply constraints to control transitions 
 

 
Transitioning Earth Shoulders and Fill Slopes in the 
Radius Return Corridors 

 

 
The earth shoulders along the mainline corridor are set to a required design width 
of 8' and along the side road they are required to be 6' in width. Additionally, the 
cross slope of the earth shoulder in superelevation on the mainline needs to 
transition to normal crown slope on the side road. Lastly, the fill slopes of 1:6 on 
the mainline need to transition to a 1:4 on the side road. This can all be done 
through the use of Parametric Constraints. 

 
Parametric Constraints, allow the designer to override a template point's original 
value with a constant or transitional override value. This brings great power to 
the required flexibility of any true roadway design. A Parametric Constraint can 
be assigned to any point in a template. The templates in this exercise previously 
contain the necessary Parametric Constraints for use in this example but can be 
added at any time throughout the design process 

 

 
Adding Parametric Constraints 

 

1 Use the MicroStation Undo command to remove the 3D components just 
drawn into the Design.dgn file. 

2 Set the Active Corridor to SW 

3 In Roadway Designer select Tools > Parametric Constraints 

4 Create the following Parametric Constraints making sure to ADD each 
constraint as it is completed 

 
RT_ERTH_SHLD_WIDTH 

• Start Value  8.00 

• Stop Value  6.00 
• Start Station  0+00.00 
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• Stop Station  1+51.61 

 
RT_ERTH_SHLD_SLOPE 

• Start Value +4.08% 

• Stop Value  ‐8.33% 

• Start Station  0+00.00 

• Stop Station  1+51.61 
 

RT_Fill_Slope 

• Start Value ‐16.67% 

• Stop Value  ‐25.00% 
• Start Station  0+00.00 

• Stop Station  1+51.61 
5 Close the Parametric Constraints dialog 
6 Save the changes to the IRD Project file 
7 Set the Active Corridor to SE 

8 In Roadway Designer select Tools > Parametric Constraints 
9 Create the following Parametric Constraints making sure to ADD each 

constraint as it is completed 
 

LT_ERTH_SHLD_WIDTH 

• Start Value  ‐8.00 
• Stop Value  ‐6.00 
• Start Station  0+00.00 

• Stop Station  1+50.31 
 

LT_ERTH_SHLD_SLOPE 
• Start Value ‐4.08% 

• Stop Value  +8.33% 

• Start Station  0+00.00 
• Stop Station  1+50.31 

 
 LT_Fill_Slope ‐ This value is already constant and correctly shown for the 

mainline and side road therefore it does not need to be set. 

10  Save the changes to the IRD Project file 



Module Name in Variable 

24 
Apr‐2011 

 
Copyright © 2011 Bentley Systems, Incorporated 

Closing the Gaps  

 

 
Closing the Gaps 

 

 
In this lesson, the student will insert a half template drop where the SE quadrant 
comes short of the template drop for the side road corridor DriveRT. This 
happens on any intersection that is skewed typically. The radius returns, in 
general, will not always end at the same station location on the side road with the 
exception of a true 90 degree symmetrical intersection. 

 
 

Lesson Objective 
 
 

After completing this module, you will be able to: 
• Add a new template drop copying a previous template 

• Edit a template deleting one half of the template 
 
 
 
 

Add and Editing a New Template Drop 
 

 The SE Corridor stops exactly 1.60' short of the first template drop on the 
DriveRT corridor. Although this is a rather short distance in this example, 
on a more severely skewed intersection, this value would increase 
exponentially. To close this gap, we need to drop in a template along the 
DriveRT corridor beginning at the same station location the SE Corridor 
Stops. But to avoid overlaps in components, we need to delete the half of 
the template that protrudes onto the SW Quadrant. 

 
 
 

1 Use the MicroStation undo command to remove the previously plotted 3D 
components. 

2 In Roadway Designer, set the Active Corridor to DriveRT 

3 Select the Template Drops icon to access the Template Drops dialog 
4 Highlight the current template at station 11+30.48 

5 In the station field type in the new station 11+28.88 and then select Copy 
to generate a new template drop. 

 

6 With the template at station 11+28.88 now highlighted, select the Edit 
button to edit this template drop location. 

 

7 In the Template Editor, right mouse click and select delete components to 
remove all of the RIGHT SIDE end conditions and guardrail. Note, to 
delete the components, hold down the left mouse click and drag a line 
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Closing the Gaps  

 

 
over them. If you make a mistake, there is an undo icon on the bottom of 
the template editor window. 

 

8 Right click on each of the four right side pavement points and delete them 
as well. The edited template should look like this: 

 
 

 
 

9 Select OK to close the Template Editing dialog. 

10  Close the Template Drops dialog. 
11  Add a Key Station at 11+30.47 to make a seamless transition. 

12  Save the changes to the IRD Project file 
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Creating the Final Surface Model 

 

 
 
 
 
 

Lesson Objective 
 
 

After completing this module, you will be able to: 
• Create a final combined surface Model 

 

 
Creating the Combined Final Surface 

 

1 In Roadway Designer set the Active Surface to Ex_Ground 

2 Select Corridor > Create Surface 

3 Enter Finished for the Surface Name (New Surface for Each Corridor 
should be disabled) 

4 Select all corridors from the corridor list. 
5 Enable Display Components in Plan View, click Apply. 

6 Close the Create Surface dialog and minimize Roadway Designer 

7 Use the MicroStation rotate view command to review the results 
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