What's New or Changed in Bentley InRoads
Group V8i (SELECTseries 2)

V08.11.07 (SELECTseries 2) Refresh

New
General

o Bentley Map version has been updated to Bentley (3&,ECTseries 2)
Geometry

e View Stationing > Annotate POB/POE [Radius + A]laihnotate as Radius = infinite if it is
a tangent

Modeler

o Roadway Designer > Create Template > Multiple m@jats are selectable when placing a
component
e Improved *.IRD load times

Tools

¢ View XML Reports > Evaluation > Roadway Designem@mnent Quantities Summary
report added

Rail Specific

o Users can define the radius of vertical parabojathé equivalent radius
e LandXML Export/Import now supports Viennese traiosis

o New data types added to accommodate new Vienresstion types

o Design Checks now recognizes negative values fardmficiency

Fixes
General Fixes

o AutoCAD 2009 all graphics now recognize By Layettings
e AutoCAD 2009 Resolved issues with Import/Exportadlbars

File

e Translators > Import SRV command has been chatwgdke into account duplicate point
names

o Project Option > Text Scale Factor no longer agpieView Drainage point symbology

e Import > Survey Data > Trimble DC recognizes EN#atted files



Import > Survey Data > Trimble DC recognizes ariglenats other than degre

Enabled the user to change a checked out *.XIN fiRead-Write to Read-Only

Fixed Import LDD Project tool coordinate issue witeeating LandXML

Import > Geometry > ICS file import issues whenigie curves were fixed

Several ProjectWise and InRoads issues were rasodNated to Managed Workspaces and
Dynamic Project variables

Surface

o Design Surface > Generate Slope Surface modifiethtand to take into account Triangu
Surface settings

o Edit Feature, Delete Feature and Delete Featuré$?00 longer redraw all the random po
automatically when a subset of the points is ddl&i@m the feature

Geometry

e Adding horizontal regression point now retains digsions on transfer

o View Geometry > View Stationing corrected an isauth text overlap in radii

e Vertical Curve Set > Define Curve > Design Calc Bgeght and Object height are now
stored as part of the preferences

o View Horizontal Alignments > Display Alignment PésnSimilar to Cogo Points corrected
display of alignment points

Evaluation

o Create Profile > Annotate Profile > Superelevatiow recognizes station formatting

e Cross Section > Cross Sections skewed cross se@jply angle correctly for values gree
then 90 degrees

e Cross Section > Cross Sections > Annotate Feaitu@soss Sections corrected preference
save error with Station Position and Skew OffsedifRin swap

Drainage
o Network > Design updated the command to obey theimiam Pipe Height value
Survey

AutoCAD 2009 Fixed issue with the Highlight Obsdrea and Fit View

Exported SDMS Translator files retains the corstation origin

Survey Data to Surface Dual coded points (PC/PTQumnes are no longer being omitted
Survey Text Scale no longer applies to survey teanyagraphics

A check has been added to remove temporary suna@hgs in the design file on exit. The
previous graphics could not be deleted and causeidision

Drafting

¢ Plan and Profile Generator fixed issues with qa€ing on the wrong level

o Profile > Annotate Profile > Superelevation > Statk Format field has been fixed to allow
edits

o Plan and Profile Generator fixed an issue whet@staange changes in the Main tab whe
vertical is definec



Tools

¢ View XML Reports > Survey > Level by Code xml repbas been updated
o« XML Report > Station Based Report has been updateddress issues with feature location
and data

V08.11.07 (SELECTseries 2)

New
General - Appliesto MicroStation only

e Clash detection introduced (Note: additional lieensquired).
General

e AutoCAD 2011 added as a supported platform.

Civil Enhancements

o Pay Item attributes are now attached to ECX ohjects
¢ Interface optimizations were made to enhance usalilCivil Geometry.
o Data Acquisition can now import point cloud data.

Drafting Tools

o ProjectWise Title block is now integrated with Pkamd Profile.
o Enabled XY annotation Cell/Block placement in cresstions.

Drainage

¢ Right click editing has been added for drainagecstires within a profile.
e Enhanced the Inlet by Spread command.

Modeler

o Widening Table now detects whether cant valuesaadable.

Fixes
Surface

e View crossing segments has been added back infardlleict.

V08.11.07 Refresh



New

General
e AutoCAD 2010 was added as a supported CAD platform.
General - Appliesto MicroStation only

¢ Right clicking on a graphic that was displayed vathinRoads Group style populates the
right click menu with Edit Style.

File

¢ Project Defaults> Access was added to enable gragaess control.

e Text Import Wizard> Display and Annotate toggleor Rorizontal alignments and cogo
points, obeys the Geometry> View Geometry> Optettings.

e Import> Survey Data. The ability to import CAICEkem and *.kcp files was added.

e Translators> DC Report was added so that informdtimm multiple cross sections could be
appended within the same *.dc file.

e Translators> Export Topcon TN3 was added.

e Translators> P-10 - P-40 Translator was added.

Surface
o Update 3D\Plan Surface Display is more dynamic ndwrning on a toggle or selecting a

feature automatically displays the correspondirapgics. Turning off a toggle or
deselecting a feature automatically turns off theesponding graphics.

Geometry
o Horizontal Element> Add Fixed Horizontal Elementsiemhanced.
e Horizontal and Vertical Elements> Check Integrilyne Move Back and Move Forward
buttons were implemented again.
e Horizontal Regression> Network Solution was added.
Drainage

o Drainage> Layout> Inlets by Spread places netwaldts along a roadway at a spacing
determined by the allowable spread into the roadway

Survey

o Add Mining Observations was added.
e Network> Import from ASCII. The ability to impo8tar*Net files was incorporated.

Evaluation

o Create Cross Sections, Annotate Cross Section,tgittass Section, End Area Volumes,
and Mass Haul Diagram were combined into a singts€£Sections command.

Modeler



Create Template> Test Point Controls allows the testest point controls without having
delete any controls first.

o Create Template> Active Template. The abilitydétest multiple points and edit was added.

Roadway Designer> Tools> Template Library displdngsCreate Template dialog directly
from the Roadway Designer.

Roadway Designer. The ability to show top surfi@egures in the plan view was added.
Roadway Designer> Superelevation> Create Supetedewd/izard> Add Superelevation
Points. The ability to select from all backbonént®was added.

o Roadway Designer. The ability to add temporaryeatision lines was added.

Roadway Designer> Superelevation> Create SingldérGldrine> Table was added to allow
the user to enter superelevation information imi@ fgrmat.

Roadway Designer> Corridor> Create Surface. Wheating a single corridor surface, the
corridor name is no longer appended to the suffizateires.

Roadway Designer> Overlay Tools. A maximum lim@sraadded to the minimum milling.

Drafting Tools

Plan & Profile Generator> Profile Controls tab. eTdbility to annotate the Super Control
Lines and Existing was added based on the settingenotate Profile.

Plan & Profile Generator> Symbols and Details t&he ability to specify the scale, locati
and level onto which to place the ProjectWise TRleck was added.

Tools

View XML Reports > LandXML was added to validatdala

Variable Manager> Command Behavior> File - Enaliktd#ly Logging was added for
logging file modifications for *.alg, *.dtm, *.sdl,itl, and *.ird files.

Run Macro> AlignmentFromASCII.dll was added to ea@ classic horizontal and vertical
alignment import from the Text Import Wizard.

Fixes

General

File

Alt+Tab from MicroStation to another Windows applion and back was causing the focus
to be lost from MicroStation so that no menus, $askc could be selected.

DGNLIBs delivered with the product were causingioas levels to be created in all new
DGN files.

InRoads Group would not load when running the msgeidkspace on a 64 bit machine.
InRoads Product would prevented Structural ModéRirfrom loading.

Import> Survey Data> Trimble DC now supports thdtiple prism constant (77NM).

Surface

o View Surface> Two Point Slope was not stoppinggfragphic group on MicroStation

graphics placed after the last two point slope plased. Therefore, if the last two point
slope was deleted, the MicroStation graphics plade it would be deleted.

Geometry



e Horizontal Curve Set> Add Horizontal P1 was recotmpyithe start station, with the origir
start station. This was incorrect, if the user adding to the start of the alignment. The
software should have been back computing the nesvstation from the original start
station.

¢ Utilities> Multicenter Curve could not have a srealtadius in Radius 1

Drainage

o Time of Concentration was using old equationstier $CS method.
o Edit\Review> Pipe> Storm Flow> 'Sum of Upstreamas'e Areas from upstream channels
was not included.

Survey

o Create Legend was causing AutoCAD to error out wbgmamic Input was toggled on.
o Fieldbook Data. The XY, Z, and XYZ buttons weredglucing incorrect values.

Evaluation

e Cross Section> Cross Sections> Layout> Sheet Gemerd/hen generating a set of cross
section sheets in separate models, cells werésalaging only in the last model generated.

o Profiles> Create Profile> Source> Network> EXxisti@pannels were being placed in the
incorrect position.

Modeler
o Roadway Designer> Cross Section View. Elevatidotssa 8000 feet would not display.
Tools

o Drainage> Queries> Reports. Receiving 'There i®roat for the selected type' error
message when running a report with a particulakfi@wm.

V08.11.07

New

General - Appliesto MicroStation only

o Addition of InRoads Group functionality in the useterface of MicroStation (see user
interface below).

MicroStation > File > Item Browser and ECX attriesitwere added.

Civil Geometry - new and more simple geometry tools

Data Acquisition - new tool to compile diverse data

Bentley Map was added to the InRoads Suite, BefRbayTrack Suite, InRoads, and Bent
Rail Track products.

User Interface -Appliesto MicroStation only



¢ InRoads Group products now have a DGN library iteslao the <InRoads Installatic
Directory>\data\dgnlib folder called InRoads_Taslers.dgnlib for Task and Context
Menus.

e InRoads Group products now have MicroStation Taskums for common civil engineering
workflows.

¢ InRoads Group products now have MicroStation rigltk context menus for common
InRoads Group commands (e.g. tracking, styles oations).

e The new Applications menu in the MicroStation mémithe InRoads Group products has
options to activate products and display produatumse

¢ InRoads Group now provides a new command to shdviderthe InRoads Explorer.

o MicroStation > File > Item Browser will display imfmation about graphic elements that
have ECX attributes written by the InRoads Group.

o InRoads Group toolbars are also accessible undenoBiation > Tools > Tool Boxes.

e File> Open> GEOPAK Surfaces (*.tin) was added teroEOPAK tin files without having
to translate.

o File > Project Options was moved and renamed frowisI> Options.

o File > Import > Surface was enhanced to import ahmeement into a surfacdhis option is
only available in MicroStation.

e File> Translators> LandXML Translator. LandXMLdg are now Schema 1.2 compliant.

e File > Translators > Export to Carlson TIN was atlde

Surface

o Edit Surface > Delete Triangles By Filter was erdeahto automatically generate an exterior
boundary.

o Edit Surface > Change Triangle Edge. This comnadiogvs you to select the common edge
of a triangle pair and change the triangles sotttetommon edge runs along the other
diagonal.

o Ultilities > Resolve Crossing Segments was enhangdnew functionality.

Geometry

o Geometry > Vertical Curve Set > Vertical Table Bdihas been enhanced to solve for
unknowns and use K values.
o Geometry > Utilities > Metes and Bounds and Traeékdjustments were added.

Drainage

e View > Annotate Structures. If the shape is cacubnly one (height or width) size attribute
IS annotated.

o View > Annotate Structures. Offsets now read te& Bnd Right Offset abbreviations from
File > Project Options.

e Layout > Pipe was enhanced to layout the pipe @tavabased on the centerline of the pipe.

o Edit\Review Utility was enhanced to edit the wildenterline similar to the Surface > Edit
Surface > Edit Feature Point command.

Modeler

o Roadway Designer > Overlay Tools were added tangilde design of overlay projects wh
you want to adjust the vertical alignment to miraewolumes of overlay and millin



o Roadway Designer > Tools > Approximate Componerdr@ities were adde:
o Variable formulas for constraints were added.

Site Modeler

¢ The Site Modeler commands enable fast, dynamicldprneent of site models and easy
management of changes that occur on site projElsescommands capture design intent and
provide immediate visual feedback. The softwareved| you to perform engineering
modeling without merging or extracting graphics.naraditionally cumbersome processes
are reduced to one step: for example, you can digadlgnmove a building pad in a single
drag and drop step—without measurement, clippirgygmg, and placement steps. These
commands are only available when running Micro8taéis the CAD Platform.

V08.11.05

New

General Enhancements

o Added MicroStation V8i (Version 08.11.05) to thst lof supported CAD platforms includil
AutoCAD 2008 and AutoCAD 2009.

o Added support for ProjectWise V8i (Version 08.1).@Hen used with MicroStation V8i.

 Memory allocation for surface features and triaaglas greatly improved.

e The Import LDD project command translates a LandKkiep project into a LandXML file
that can be imported into the InRoads Group. Keewatable can be accessed from the
\bin\Idd folder of the product installation.

¢ InRoads Group now takes advantage of the 3GB aption

Civil Enhancements

o Roundabouts was added to the InRoads Group ingtativate the roundabout functionality
by clicking a command such as the Civil Library ®eer under MicroStation > Tasks > C
> Roundabouts.

¢ Civil AccuDraw is new functionality similar to MioStation AccuDraw with added civil
engineering functionality. Access Civil AccuDralraugh the MicroStation Tools menu.

o Civil Global Positioning System adds civil enginegrfunctionality to the MicroStation >
Tools > Geographic > Global Positioning System (I&8nmand.

e Import > Surface > From Graphics & Import > Surféab/anced performance was greatly
improved.

e Import > Survey Data > Trimble DC. Codes B6, 696€TM, 90, 91, and 92 are now
supported.

e Import > Survey Data > Trimble DC. The abilitydpecify the sequence of the
Northing/Easting sequence was provided.

e Import > LAS Data was added to Site and Site Suite.

e Import > LAS Data was added when running AutoCAD.

o Export > Surface The ability to export an InRoads Group surface @EDPAK Dat file wa



added to the Point Type dropdown of this comnr

e Translators > LandXML Translator. When potentiabmetric integrity issues exist, alerts
are now issued.

e Translators > Upload Trimble. An error message added to the message center when
applying the Upload Trimble command without havirrgnble Link Engine installed.

e Translators > SDMS Translator has been improved.

Surface

¢ View Surface > Annotate Feature > Points tab. dlhibty to annotate at an interval relative
to an alignment was added.

o Design Surface > Drape Surface. A 'Copy to Des8tinéSurface’ toggle was added to copy
features into a destination surface with the elenatof that destination surface.

o Edit Surface > Copy Portion of Surface. The apiiit clip features by a fence or selected
shape was added.

o Edit Surface > Merge Surfaces. The Merge Sele&teds from Original toggle was added
to merge the original surface features within del@shapes into the destination surface.

o Edit Surface > Delete Triangles by Filter was adidedelete triangles based on certain
properties.

o Edit Surface > Transform Surface. Vertical scale/mccepts a value of a negative one,
specifically for bathymetry.

o Feature > Feature Properties. An Edit Style buttas added.

o Feature > Feature Properties. The surface fehstireow remains near its previous position
when making edits to surface features. Previotis#y Jist would revert to the top feature in
the list after an edit.

Geometry

e The following commands were converted to tree viesmnat: View Closed Areas,
Stationing, Station Offset Annotation, Curve Senétation, Vertical Change in Plan, and
Switch Height Plan.

o View Geometry > Horizontal Annotation. The Pl vaakled to horizontal annotation tabling.

e View Geometry > Horizontal AnnotatiorThe software now displays the radials from the
to the CC and the other one from the PT to the This allows a single justification to work
for both radials.

o View Geometry > Horizontal Annotation > Styles ta@rient with Element was added to
place the annotation relative to the alignment.

o View Geometry > Horizontal Annotation > Styles takhe Display Alignment Points Simil
to Cogo Points check box allows the user to usedoh alignment points style rather than
the styles defined in the Point group box. Thisakthbox and Alignments Style Overrides
Points Style are mutually exclusive. If one istbetother will be unset.

o View Geometry > Vertical Annotation. The OverriBeints Symbology with Points Style
checkbox allows the user to use an event poinks giyreplace the Symbology defined under
Event Point. This change does not affect the epeimits text. Also for this to work correctl
the user must define a Profile Symbology for edgle sn the Style Manager.

o View Geometry > Stationing > Cardinals leaf. A ckizox was added to prevent the Pl from
being annotated at the POB and POE when no cureedeéined.

o View Geometry > Stationing > Regular Stations Ie8ifie ability to annotate major,
submajor, and minor text and ticks was added.

e Horizontal Curve Set > Define Curve. In prior vers of the software, compound curve
type curve-sets (SCSCS) were only editable fronDibtne Curve commandNow, the use
can create a curve-set with the Define Curve conahaaud then edit that geometry with any
command within the Curve Set toolbar. Commandiside

o Horizontal Curve Set > Insert



Horizontal Curve Set > Move
Horizontal Curve Set > Delete PI
Horizontal Curve Set > Define Curve Set
Horizontal Element > Edit
o Horizontal Element > Move
Curve Set > Table Editor. Right click> Reportingsradded.
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o Vertical Curve Set > Add, Insert, and Move VPl.lide is now displayed along the

horizontal alignment when Tools > Variable Managdrools - Simultaneous Tracking is
toggled.

Vertical Curve Set > Events. The ability to assagstyle to a vertical event was added..
Horizontal Element > Edit Horizontal Element. T¥aintain Element Connectivity with
Minimum Movement allows the user to change the g&oyra line or a circular arc and have
the adjacent elements also update. The optiaaagithe component technique of fix, float
and free to re-compute the geometry.

Element > Check Integrity. The columns are nowfigomable. Also, an optional column f
spiral constant was added.

Vertical Element > Add Floating Curve. Point anch@ mode was added for parabolic
vertical alignments.

Regression > Edit/Review Regression Points. ThecBbutton is now called Select Only.
This button will only select points for regressiofnhe user can still do <Ctrl> + Select to
include points in the analysis. The user can<s8hift> + Select to include points in a fence
in the analysis. Also, the Regress button is nalled Select & Regress. This button will
allow the user to select the regression pointsaartdmatically perform the regression. The
software will stay in this headg mode to select and regress multiple elements th@ use
rejects. These changes apply to both the EdivieReHorizontal Regression and Edit /
Review Vertical Regression commands.

Regression > Edit/Review Regression Points. Thenmas are now configurable.
Regression > View Regression Points and EvaluatiBrofile > Annotate Profile >
Horizontal and Vertical Slew leafs. The abilitydisplay the slew values in millimeters was
added.

Regression points are now removed from the buffegnthe corresponding cogo point is
deleted.

Review Geometry Points. The Duplicates buttorvadlthe user to create a hard-coded
report of all cogo points whose northing and egstimordinates are the same. The Similar
button allows the user to create a hard-coded tgpall cogo points whose names are
similar.

Cogo Points > Edit/Review Extended Descriptions adsed to assign long descriptions and
files to a geometry point.

Traverse. Informational prompts detailing the sigd point name and other information
were added when using the pick buttons.

Delete Geometry. The ability to delete an alignhwerturnout by selecting the graphics was
added. Hold down the Control key, select the Re(@ometry command, and then follow
the prompts.

Utilities> Traverse Edit. The ability to maintaamgles was added.

Performance of the software when loading cellsugphoMS_CELLLIST has been improved.
Utilities > Traverse Edit. The Maintain Angles ckbox has been added.

Utilities > Transform Geometry. If cogo points ar@nsformed, then the alignment defined
by those cogo points is now transformed with thosiats.

Utilities > Inverse Direction. The Display and Astate check box allows the user to display
lines and annotation of the respective Inverse cands. If checked on then the software
will display and annotate in the design file anddzhupon the defined Style. If checked off
then software will not display and annotate grapimto the design file.

Utilities > Design Checks > General Roads tab haption to use Single Classification or
Multiple Classifications The later requires that the start and stop statassification



terrain and design speed be saved to a simpldile=> The classification file has be
enhanced to include multiple alignments with vagyatassifications. The processing of
Multiple Classifications will execute all alignmerdnd all classification ranges as defined in
the Classification File.
o Utilities > Design Checks > General Roads tab. Jdfevare has also been modified to
include information for all elements not just wangs.
o Chain Points is a new command that chains a sefiesgo points together to form a
horizontal alignment in a geometry project and/éeature in a surface.
e Tools > Options > Geometry defines that transitiaresdefined by length or constant. This
has been removed on the following commands:
o Horizontal Curve Set>Define Curve
o Horizontal Elements>Add Fixed Curve
o Horizontal Elements>Add Floating Curve
o Horizontal Elements>Add Free Curve

Rail - Pertains only to Bentley Rail Track and Benley Rail Track Suite

e Translators > Import EM-SAT was added to imporadabm a Plasser & Theurer survey
machine.

o View Geometry > Stationing. The ability to displkegnt annotation at a user defined interval
was added.

e Superelevation > Cant Editor. The columns are comfigurable.

o Geometric element freedoms are now maintained théldata for the life of the data. The
following commands are affected:

o Geometry > Horizontal Regression > Multiple HorirdrElement Regression Analysis
o Geometry > Vertical Regression > Multiple Vertiédément Regression Analysis

o Geometry > Turnouts > Turnout Connection Editor

o Geometry > Turnouts > Create Connection

o Horizontal Regression > Multiple Horizontal Elem&egression AnalysisEditable Appliec
Cant fields were added for the Beginning and Endilegnents and an Applied Cant column
was added in the Connecting Element list.

o Horizontal Regression > Multiple Horizontal Elem&sgression Analysis. If the Beginning
Element is the first element in an alignment thenuser will be able to edit a linears
tangential direction or a circular arcs radilis.a similar manner, if the Ending Element is
last element in an alignment then the user wilhbke to edit a linears tangential direction or
a circular arcs radius.

o Horizontal Regression > Edit/Review Horizontal Reggion Points. Quick Regression was
added.

o Transition spirals. The cubic parabola spiral iempéntation has been enhanced for Czech
Railways. The primary difference is the Czech cuyd@rabola is defined by the length along
the spirals tangent rather than the length aloagémterline.

e Transition spirals. The cubic parabola spiral iempéntation has been enhanced for New
South Wales, Australia.

e Transition spirals. The software has been enhatwcal$o include the America Railway
Engineering and Maintenance Associations cubi@kpifhe AREMA transition is based
upon degree of curvature defined as chord defmitio

e Turnouts. Combined turnouts and the Switch & Arap$S&C) style of turnouts into a
single set of functionalityWithin the Create Turnouts and Create Connectionnsands, th
classical style of turnouts now has all of the agtile options that S&C has.

e Turnouts. The software now attempts to re-estatliphaned turnouts.

e Turnouts > Display Turnouts. The ability to digpthe station at the beginning of a turnout
was added.

e Turnouts > Display Turnouts and Display Turnout®iofile have been converted to grid
views



e Turnouts > Create Connection was ad

Create Vertical through Turnouts. The computatwase simplified to always copy &
transform elements to the non-controlling vertical.

Drafting > Network Rail Extensions was added t@ldig turnouts using Network Rail
methodology.

Light Rail Manufacturing > Annotate Rail Offsetsshaeen enhanced.

o Utilities > Design Checks > Dutch Rail tab was atlde

Bridge

Reports > Screed tab. The ability to report omepeints from the girder alignment was
added.

Drainage

View > Drainage As Solids display has been improved

e Layout > Pipe. Locate buttons to pick elevatiorepdically were added for Invert In and

Invert Out.

o Edit/Review > Styles tab. Read only fields werdeatito note the assigned style.

Edit/Review > Inlets. Target buttons were addedsfopes and inverts for pipes and
elevations for inlets.

Edit/Review. When scrolling through a network with the Edit UplaEdit Down buttons, tt
current ID, Upstream ID, and Downstream ID displaythe message center.

Network > Design. Clear ALL existing design tabless added.

Survey

View Survey Data > Write Survey Data to Graphigésgs written to graphics now make use
of the DNT tag in the inciv_ftr tag set.

Survey graphics now honor the Surface > View Serfa©ptions > Scale setting when the
variable 'Survey - Honor Vertical Scale' is set.

A new code, SPC (Single Point Arc), was added.s Thde computes a curve using a
through point when there is no PC or PT shot irfigid.

Fieldbook > Add/Edit Station and Add/Edit Obsergati A pick button to select only the
Northing and Easting and a pick button to selety thre Elevation were added.

Survey Style Filter. The ability to filter on PbiRange was added.

e Survey Data to Surface. Points that are not gaataimain can now be placed as individual

features in the surface. See Tools > Style Manad&tdit Style > Survey Feature > Random
Point Form Separate Features for more details.
Survey Data to Geometry. Extended Description achked.

e Survey Data to Geometry. Multi-coded points thratia multiple chains can now be sent to

the geometry project creating only one point fébchhins and using said point in all chains.

Evaluation

Profile > Annotate Profile. The ability to ann@&dhe template being applied along the
alignment was added.

Profile > Annotate Feature in Profile. The abilityannotate the northing and easting points
of a feature was added.

Cross Section > Create Cross Section > Layout ®tSBenerator was added to place cross
section sheets in separate models.

Cross Section > Place Cell/Block. The ability tmatate cant was added to this command.

e Cross Section > Update Cross Section > General Display Feature and Structure Bai



was added to prevent the display of bands wherctmemand is run and the bands w
previously not displayed.

e Cross Section > Update Cross Section > Storm anide®galeaf. The All or None buttons
were replaced with right click options in the hsgw.

¢ Volumes > Triangle Volume. The surface descripatinbute is now written to the XML
file.

e Tunnel Surface > Flatten Surface TransformatiStart and Stop Sections are now popul:
when the units are imperial.

o Sight Visibility > Roadway Visibility. The abilityo produce an XML report instead of a
TXT report was added.

¢ Sight Visibility > Roadway Visibility > General |€aA pick button was added for the
Horizontal Alignment.

Modeler

o Create Template > Active Template tab. The Compti®lder was enhanced with new
graphics depicting whether the item is a compooeend condition. Child components are
displayed beneath parents.

o Create Template > Active Template tab. The Panatn@bnstraints and Alternate Surface
folders were added. Selecting an item highlighésdorresponding points in the template
view. Right click on an item to Edit, Delete, oefame.

o Create Template > Active Template tab. The pamthe Points folder now display with the
correct colors.

o Create Template > Point Properties. The abilitygecify 'Active’ for the Project to Surface
constraint was added.

o Create Template > Display Template now obeys thplaly rules and Display All
Components check box.

o Roadway Designer > Corridor > Corridor Manageméeirtie ability to select None for the
Vertical Alignment was added.

o Roadway Designer > Corridor > Point Controls. Bomow highlight in the cross section
view when scrolling through the point controls.a@mics in plan, profile, and superelevation
views will also highlight if applicable.

o Roadway Designer > Corridor > Create Surface. abilty to select existing surface names
for the name of the surface to be created was added

o Roadway Designer > Tools > Parametric Constraiftse ability to import and export
parametric constraints was added.

o Roadway Designer > Tools > Parametric Constraitita.parametric constraint is assigned
that no longer exists, it is highlighted red.

o Roadway Designer > Corridor > Create Surface. Wdneating one surface from multiple
corridors, the corridor name is now appended orctimeponents like the features.

o Roadway Designer. When the active surface is adyrthe corridor station is no longer set
to the beginning station; it remains and the culyeactive station.

o Roadway Designer. Transition performance was ivguto

o Roadway Designer > Corridor > Point Controls. hk point assigned to a point control no
longer exists, it is highlighted red.

o Roadway Designer > Superelevation > Create Supetéde Wizard. An option was added
to calculate the crown removed and reverse crovthes@ is a constant grade change for the
outside EOP.

o Roadway Designer > Superelevation. The ability added to modify non-linear curve
lengths for individual superelevation points.

o Roadway Designer > Superelevation > Rollover. dlhéty to lock the high side at 0% and
leave the low side unchanged has been added.

o Roadway Designer > Corridor > Template Drops. 3iteons no longer reset when
synchronizing template



Roadway Designer > Corridor > Template Drc The ability to enable or disable transitic
within this dialog was added.

Roadway Designer > Corridor > Template Drops.tdfisns are red because the
corresponding alignment has been edited, the asenaw select the station and click the
Change button to make the template drop valid again

Roadway Designer > Corridor > End Condition Excapdi The ability to add a description
was added.

Roadway Designer. Project to Surface constrainbvg honored as Target Aliasing.
Roadway Designer. The ability to right click iraplview to add or delete a transition was
added.

Roadway Designer. The ability to right click iraplview and set a corridor active was
added.

Roadway Designer > Edit Transition > Edit TransitMidpoint. A message was added to
inform the user that constraints need to be reméwad points that need to transition.
Express Modeler. Station limits were added.

Drafting Tools

Place Note. The ability to specify different sldpemats for different notes was added.
Place Plan Note and Place Alignment Intersectiote N@ he ability to display vertical
alignment elevations was added.

Place Coordinate Grid. The user interface has babanced.

o Update Note. The ability to update notes thata@ordrainage structure information was

added.

Update Alignment Intersection Note was added tcatgpdotes previously placed with the
Place Alignment Intersection Note command.

Draw Slope Direction Pattern was added to anndt&elope direction pattern between two
graphics.

Tools

XML Reports > Stakeout. The elevation of the adtialignment at the station is now
referenced.

o XML Reports > Stakeout > Horizontal Alignmentsfle&tation limits were added.

XML Reports. The precision exported to XML wasreased to seven digits.

View XML Reports > Data Collection. TrimbleAlignmtdC.xsl and
TrimbleStationOffsetDC.xsl were created so thattipld alignments could be sent to a
single file.

View XML Reports > Evaluation. When using End Aléalumes,
VolumesWithReplacedAddedToNormaFill.xsl was addaedeport normal fill plus replaced
material when unsuitable material is used.

View XML Reports > LegalDescription. HorizontalghmentReviewStationOffset.xsl was
added to report alignment station, baseline offsfétet, northing, and easting information in
a single report.

View XML Reports > TurnoutsTurnoutBranch.xsl was added to report on brangmnaien
name and speed.

View XML Reports > Survey. LeastSquaresAdjustedres added to show 'Adjusted
Bearings' and 'Horizontal Ground Distances'.

e View XML Reports > Survey. ErrorEllipse.xsl nowpts on relative point pairs.

View XML Reports. The user no longer has to lo@ iRrojectWise when accessing this
command if InRoads Group is integrated with Préjése.

Variable Manager. A variable was added to rembeecommas that separate attributes in
the description when sending survey data to sudageometry.

Locks > Cogo Audit Trail was added to record athimbnate geometry results to a single f



file.

o Options > Geometry tab. Vertical Alignment Healings added. The software retains the
northing and easting coordinates of all pointshefyertical. As a vertical alignment is
created the software attempts to compute the aoates. When a vertical is edited again the
software attempts to re-compute the coordinatextants. If the software is unable to
compute the coordinates it skips updating the doatds. The software is not able to
compute the coordinates when you create a vedlgaiment that is beyond the horizontal
alignments extents.

o Drainage > Reports. The ability to report on ttagign and offset of pipe, channel, and
culvert entrance and exits was added.

e Survey Options > General tab. The Automatic Updétgurface toggle was added to
automatically update the surface created by theeyudata to Surface command after an
to the Fieldbook.

o Preference Manager. Sub menu indicators were added

Explorer

e Survey tab. The ability to right click on a fielutlik and select Empty was added.

o Geometry tab. The Explorer's right click menu nowaludes Hilite functionality for
horizontal alignments, vertical alignments and cuts. The highlight is removed by clickit
the Selection Set command within MicroStation. éNothis is MicroStation functionality
only.

SDK

e The SDK has been greatly enhanced.

Fixes
General Fixes

o Additional issues were resolved when the machotetémal separator is set to a comma.

e Hovering over a graphic in MicroStation with InReddaded was causing a crash with a
particular dataset.

¢ In Cogo Classic, the transform command was notrggabints as noted.

¢ In AutoCAD, some commands were writing graphic8@solylines when they should not
be.

o INI To XIN Translator. StyleScale in the View Stationing preference wasgset to a larg
number which caused the software to crash whepréference was loaded.

o Approximately 250 defects from previous versiongenbeen fixed.

Civil Enhancements

e Roundabouts. The MicroStation DI key-in was notkireg properly.

e RoundaboutsSome of the MicroStation > Edit commands such agDDks, Insert Objec
Update Links, and Links were missing.

e Roundabouts. MicroStation Fence > Clip > Delets wat working.

File



e Open > Geometry Project was crashing with an AL& tdontained multiple superelevatic
saved in V8.5.

e ProjectWise > File > Open. If Document Name ditlmve an extension of FWD, the FWD
would not open properly.

e Save As > ICS was causing a crash with a parti¢t\dD.

o Project Defaults. With ProjectWise Managed Workssa a variable with 'Variable type:' =
'ProjectWise Folder' did not work.

e Import > Surface > From Graphics was crashing wigfarticular dataset that had graphics
with tags.

e Import > Geometry > From Graphics > Horizontal &fedtical. With 'Resolve Gaps and
Nontangencies' on, all vertical Pls were being igiae elevation of zero.

o Import > Geometry > ICS. Graphics were not dispigycorrectly when importing a
particular ICS file.

e Import > Survey Data > Trimble DC was not reading 69AV line in the raw *.dc file of tF
Trimble Controller.

e Import > Survey Data > Trimble DC. An issue wasoteed in which the units were
changing from DMS to Degress.

o Import > Survey Data. If an attribute had morentBa characters, it would not import.

e Import > Survey Data. When importing an ASC filghamore than four digits for the point
name, the point code was getting appended to timt pame.

e Import > Survey Data > SDMS. The second PD (pd@scription) and CM (comment) lines
were not being imported.

e Import > Survey Data > ODOT GSI. ST start codesewmt being created for any lines
outside of templates.

e Import > Survey Data > Projections. When usingThgt Import Wizard to create a TIW,
the software was locking up when picking LL84 inpabrdinates.

o Import > Survey Data > Text Import Wizard was intpay data into the wrong point name
for a particular dataset.

e Translators > LandXML Translator. Importing a veatt alignment that was exported with
discontinuities was corrupting the vertical alignmhe

Surface

¢ Design Surface > Drape Surface. Random pointsdvood drape unless the '‘Drape Vertices
Only' toggle was on.

e Design Surface > Generate Longitudinal Featureareating near zero length segments in a
feature from a particular dataset.

Geometry

o View> Horizontal. Display the horizontal alignment with a correspogdvertical alignmen
create an XML report with the Tools> XML Reportsed@netry command, close the report,
and then redisplay the horizontal alignment. Thedr elements were being raised to the
elevations of the vertical alignment.

o View Geometry > Horizontal. With 'Alignment's St&yOverrides Point's Style' toggled on,
the point symbology was not displaying correcthaiparticular dataset.

o View Geometry > Vertical Annotation was recognizegrofile that is not in the active
model.

e Curve Set > Move PI dynamic graphics was slow wié&n CELL is pointing to a network
drive.

e Horizontal Curve Set > Move PI. The horizontagatnent dynamic graphic was
disappearing when moving the first Pl in the aligmtn This was specific to a horizontal
alignment with no curves defined. The graphic wiaeldisplay once the Pl was placed.

o Horizontal Curve Set > Define Curv When editing a radius of a single curve createthk



Multicenter Curve command, an error message waglmksplayed that should not
displayed.

o Vertical Curve Set > Vertical Design Calculatort @particular station and speed, the length
of a curve was not being calculated correctly.

o Vertical Curve Set > Add Vertical Pl. The PI wastig placed at an incorrect station when
using the DG= key-in.

o Horizontal Element > Add Free Curve. Placing aveuthat worked in previous versions was
no longer working.

o Review Vertical was running very slowly on a lorgytical alignment with profiles created
with the Plan & Profile Generator.

« Rename Geometry was causing stationing and linetation to disappear.

o Utilities > Parallel Horizontal Alignment. The MwStation prompts were incorrect.

Rail - Pertains only to Bentley Rail Track and Benley Rail Track Suite

e Turnouts > Create Turnout. When using a GermanduirLibrary, a turnout placed in a
clothoid was crossing itself.

Drainage

o View > Drainage As Solids was not properly handiingjties that were draped on a surface.

e Structure > Move in ProfileThe manhole bottom was not moving down when mowipgpe
down.

e Structure > Move in Profile. Annotation placedamanhole or inlet with the Annotate
Drainage Profile command and the bottoms of thehwol@s/inlets were not moving properly
when using this command.

o Network > Design. The software was producing a @#time error when designing a
particular network.

o Network > Design. A 'Pipe Too Large..." message b&ing received for a pipe that is much
smaller than the maximum pipe size noted in thectires.dat file.

o Network > Design. The software was crashing whaming this command with a particular
dataset.

o Network > Design. A crash was fixed in when atténgpto bypass flow to a structure
outside of the current network.

o Network > Design. The grate inlet capacity caltatawas using the wrong Eo for
composite/depressed sections.

o Network > Design. HGL was not computed correablyd channel in a particular dataset.

o Network > Design. The software was applying tlmgging percentage to the length
dimension when it should have been applying ihtowidth of the grate inlet.

e Flows > Compute Flow. The software was not recziggithe change of the empirical
constant to a user value.

Survey

e View Survey Data. Temporary graphics were changpaging when zooming in and out.

o View Survey Data > Write Survey Data to Graphios AutoCAD, the option for ByLayer
color for the survey Plan Line Symbology was netating the line with ByLayer color.

e Survey Style Filter. With Properties set to Nuro€bde, the field was not allowing wild
cards.

o Network > Least Squares (2D). A report could r@gknerated if there were over 3500
observations in the network.

o Fieldbook Data. The software was storing attribitem a code after the point's code has
been change



e Survey Data to Geometr Replace was renaming the features instead of lieglétem

Evaluation

o Profile > Create Profile. Profile sets were nahggecognized when the profile was created
with the Geometry > Vertical Curve Set > Define Neal Curve dialog opened.

o Profile > Create Profile. Direction Right to Lefas not honoring the Bottom Offset for
Major Label.

o Profile > Create Profile. With a particular datasee software was crashing when trying to
place a profile.

o Profile > Create Profile. The software was craghumen placing a drainage profile. The
software now displays a warning of the problem.

o Profile > Annotate Profile. When a spiral was tspétween two plan and profile sheets, the
data lines were being drawn incorrectly.

o Profile > Annotate Profile. With Cardinals selakLtthe Rail Elevations were not being

annotated.

o Profile > Annotate Profile. Leader lines were disiplaying for the Horizontal Cardinal
annotation.

o Profile > Annotate Profile > Superelevation. Théware was crashing with a specific
dataset.

o Profile > Annotate Drainage Profile. Order was wotking correctly when 'Annotate All
Inverts at Structures' was toggled on.

o Profile > Alignments to Profile & Points to Profilelfhe same alignment projected from two
different geometry projects was projecting to difet elevations.

o Profile > Alignments to Profile was not projectiag alignment to the profile.

o Cross Section > Create Cross Section > Layout ®tSRange leaf. Start to Stop Station was
being annotated twice in a particular dataset.

e Cross Section > Create Cross Section was showititj@uhl points than accounted for in-
triangles with a particular dataset.

o Cross Section > Create Cross Section was not sackistom cross sections correctly in a
particular dataset.

e Cross Section > Create Cross Section was not gligglarossing features when the direction
was set to Top to Bottom.

o Cross Section > Create Cross Section > Custome 8aXSC was not honoring the File >
Project Defaults > ProjectWise Directory setting.

e Cross Section > Create/Update Cross Section. DBmgponents would not display in a
particular dataset.

e Cross Section > Layout > Sheet Annotation. Anmnartais now placed on levels of the enter
data fields.

e Cross Section > Annotate Cross Section. The ctlyreelected surfaces on the General leaf
and features on the Annotate leaf no longer beateselected when loading a preference.

e Cross Section > Add Surface to Cross Section. Wimode set to Graphics, a 'Status Not
Changed' message was displaying when the statutddiave been changed on a particular
dataset.

e Cross Section > Update Cross Section > Storm ande®galeaf. Sorting the ID column was
not ordering numeric names correctly.

e Cross Section > Update Cross Section. A problewhich orphaned component were being
produced has been resolved.

e Cross Section > Cross Section Report was not yigldiope, slope length, or delta z
information for selected features in a particulataget.

Modeler

o Create Template > Add > End Conditic When creating a new end condition with 'Do |



Construct' toggled on and 'Mirror' enabled, theroned side was created with 'Do M
Construct' toggled off.

o Create Template. When placing an end conditicm l@esnch with a vertical constraint of
zero, the component was not being drawn. The e@demodified to ignore the benching
flag when the segment is flat.

o Create Template. The Project to Design constreast stopping at the Do Not Construct
segment.

o Roadway Designer > File > Save. A problem exigtaghich the IRD file was erased when
attempting to save without having the correspondimigzontal alignment opened.

o Use of a secondary alignment was causing pointraisnib not be honored.

o Create Template. End conditions with 'Do Not Cargdt points were not solving correctly
when using benching.

o Create Template. Invalid end condition componentsparticular dataset was causing the
software to crash. The software was fixed to pmetee crash.

o Create Template. When entering a new name fawatiget surface of an end condition and
then clicking Apply, the name was reverting to Aeti

o Roadway Designer > Corridor > Point Controls. Adgda horizontal and vertical point
control with no vertical defined was crashing tbé&ware.

o Roadway Designer > Corridor > Template Drop$e template drops were being misorde
when changing the start station of a template tihgpsmaller station than the previous
template drop.

o Roadway Designer > Corridor > Point Controls. Asuie was resolved in which the corridor
name and loaded surfaces could not have the same when point controls were used.

o Roadway Designer > Corridor > Point Controls. $bh#ware crashed when selecting this
command after deleting horizontal and verticalraignts assigned to a point control.

« Roadway Designer. The Style constraint was nokingrwhen a Project to Surface
constraint was being used.

o Roadway Designer > Superelevation. A unnecessarysive error was being displayed
when creating super control lines.

o Roadway Designer > Superelevatiddreating superelevation with an ASCII table, theees
a problem calculating the placement of the supeagien transition relative to the PC/PT
when the normal crown was a positive value (i.eafeamp).

o Roadway Designer > Corridor > Display Referencés.issue was resolved with a partict
dataset in which it was taking a long time to dagpthe dialog.

o Roadway Designer. Templates were not transitionorgectly for one shoulder segment
with the end conditions of a particular dataset.

o Roadway Designer > Tools > Parametric Constraitlitsone of the other template drops |
the same constraint value entered, then the ergltemmoverride constraint value would not
be available in the list of constraints.

o Roadway DesignerTemplates were being placed at stations othervleat was defined in
particular dataset.

o Roadway Designer > Tools > Target Aliasing. Thigeacorridor was not displaying fully
until Create Surface is run on that corridor.

o Roadway DesignerA particular dataset was not working properly whising Feature Nan
Overrides.

Drafting Tools

o Place Plan NoteStation and Offset values were incorrect when eregice file with differer
working units was attached.

o Place Plan Note. The software was not referereiregource file from MicroStation.

e Place Plan Note. Absolute angle was not being tezhim a rotated view.

o Place Cross Section Note. Station format was bigimgred for stations placed on drainage
elements



¢ Place Cross Section No The note was not being placed when identifyingsides ol
bottom of an inlet.

o Plan & Profile Generator. The last sheet was roidcreated when two sheets are stacked
and the alignment ends on the first plan view efldst sheet.

o Plan & Profile Generator. Changing the profilefprence was changing the active
preference on the Profile Controls tab.

o Plan & Profile Generator > Match Lines tab. Pefihatch lines and text was not honoring
profiles that were created from right to left.

o Plan & Profile Generator. Setting different levigs Clipping Boundary and Symbols &
Details was placing the graphics on the same level.

e Plan & Profile Generator was not replacing tag2iorseed files.

o Plan & Profile Generator. The north arrow wasiggttisplayed in the sheet when
regenerating profile only sheets.

¢ Plan & Profile Generator was producing the follogverror message: 'Required Field Has
No Value' when creating new sheets into a fold¢h wnvironment with required attributes.

Tools

o« XML Reports > Station Base. Specifying an offsaswot specifying the correct results in
the XML report.

e View XML Reports. Some feature elevations werereporting when running the XML
Reports > Station Base command.

¢ View XML Reports > Evaluation. EndAreaVolume.xsldBEndAreaVolumePageTotals.xsl
were not showing the grand total for large XML dile

¢ View XML Reports The names of the GDOTDuplicate CCRaOnts.xsl and
GDOTGenerateCOGOPointNumbers.xsl style sheets reggersed.

o Copy Preferences. A crash was occurring in aqadaii dataset when copying preferences.

« Named Symbology Manager. Gaps in the names wekepting feature styles from being
annotated.

o Named Symbology Tools > Global Named Symbology .E@i#xt styles with more than 31
characters in the name was causing MicroStati@itot.

o Named Symbology Tools > Import Named Symbology fl08V crashed when the CSV v
exported with Verbose Mode toggled on the Exponinidd Symbology to CSV command.

o Style Manager > Edit Style > Survey Feature > Sylodpo> Plan Point Symbology. No
temporary graphics were obtained when using theétioption within the symbol display
area.

o Variable Manager. When using the 'Survey - ExclGaéaerated Points from the Cogo
Buffer' variable, points removed from cogo buffalt existed within alignments created.

e Survey Options > Symbology > Edit VieviNone of the temporary objects were honoring
Text Scale Factor on the General tab of Surveyddpti

e Survey Options > General tab. Graphics were ntamaatically updating when certain
changes were made to the Survey Options dialogrendutomatic Refresh toggle was on.

e Tracking > Tracking was displaying binary valueshna particular dataset.

Explorer
o Drainage tab. Newly created drainage structures wet appearing on this tab.
SDK

e The XS of a compound cubic parabola was not reppttie correct value. It should have
incorporated the entire transition rather thanpbeion occupied by the cubic parabola. The
following was added to the SDK to resolve this peatn



scadSDK_cogoCubicParabolasExtended
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