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Før du går i gang vælg det rette workspace: 

I. Workshop W1 
 

User:  W1 

Project:  W1 

 

 

II. Workshop W3 
User:  W3 

Project:  W3 
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De små forbedringer 

I. Copy/Move Parallel (3+9) 

     

1. Åbn filen 01_CopyMoveParallel.dgn.dgn 

2. Vælg værktøjet Copy/Move Parallel (3+9) 

3. Prøv de forskellige indstillinger på værktøjet 

II. Break by Point/Element/Line (7+2)  

   

Den hed tidligere partial delete og break element. Nu samlet som ét værktøj. 

1. Åbn filen 02_BreakBy.dgn 

2. Vælg værktøjet Break by Point/Element/Line (7+2) 

3. Prøv de forskellige indstillinger på værktøjet 

PS…. Næsten alle værktøjerne under genvejen nr. 7 har ændret nummer, for der er færre værktøjer … 
(7+2 og 7+3 er samlet til ét) 
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III. Move to Contact (3+0) 

  

Værktøjet har fået en ny klikke rækkefølge. Og den er helt klart forbedret…. 

Prøv den i funktion – og husk at læse i statusbaren i nederste venstre hjørne 

1. Åbn filen 03_MoveToContact.dgn 

2. Vælg værktøjet Move to Contact  (3+0) 

3. Prøv de forskellige indstillinger på værktøjet 

IV. Trim (7+2, 7+5 og 7+6) 

    

Intellitrim er væk, så i stedet skal vi anvende Trim to Element (7+5) og Trim Multiple(7+6), samt den nye 
Break Element (7+2). 

Bemærk også at Trim Multiple dialogboksen er ændret, så du har flere muligheder. 

 

Prøv dem i funktion og hvis du er i tvivl, så husk at læs i nederste venstre hjørne 

1. Åbn filen 04_Trim.dgn 

2. Prøv værktøjerne Trim to Element (7+5) og Trim Multiple (7+6) 
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Google maps 
Med den nye knap kan man få GoogleMaps til at zoome ind lige, der hvor man klikker på modellen. 

(Det forudsættes dog at man har ”stemplet” filen med et koordinatsystem, så modellen ved hvor den 
er…) 

Find værktøjet under: Tools > Geographic > Open Location in Google Maps 

  

I. Øvelse: Google Maps 
1. Åbn filen  05_GoogleMaps_Nuuk.dgn 

2. Zoom ind på en bygning 

3. Vælg Tools > Geographic > Open Location in Google Maps 

4. Indstil Style og View 

 
 
NB! Der er ikke Streetview og Traffic visninger på GoogleMaps 

5. Og klik der hvor GoogleMap skal finde hen. 

6. Prøv de forskellige indstillinger på værktøjet og se hvad der sker. 

II. Øvelse 2:  Google Maps 
1. Åbn filen 06_GoogleMaps_Odense.dgn 

2. Zoom ind på et område 

3. Og prøv de forskellige indstillinger på værktøjet. 
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SHP Feature Symbology Control 
Du kan ændre udseende på en shp/tab , ved at tilknytte en Element Template til en reference. 

 

Element Templates defineres under: Element > Element Templates > 

 

Til venstre ses referencen uden Element Templates, og til højre ses referencen med Element Templates 
tilknyttet. 
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I. SHP og symbology øvelse: 
1. Åbn filen 07_SHP_Symbology.dgn 

2. Vælg reference dialogboks > Attach Reference 

 

3. Vælg alle .shp filerne fra mappen SHP, og tilknyt dem med metoden: Coincident World 

 

4. Fit dit view (Dobbeltklik med musens hjul) 
  
Og som I nu kan se er alle SHP filer tilknyttet som reference og de vises med den symbology som 
de aktive attributter var, da I attachede filerne.  
 
Det Næste vi skal er at vi definere nogle Element Templates som skal anvendes for at ændre 
symbologien. 
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5. Vælg menupunktet:  
Element > Element Templates 

6. I Element Templates dialogboksen vælges nu: 
New Element Template Group > Omdøb den til: Mine SHP templates 
 

 

7. For at lave en template vælg nu:  
New Template > Navngiv templaten: Skel 

 
 
I højre side af dialogboksen indstilles de attributter som skal sættes, for den template. 
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8. Vælg nogle passende attributter for Skel. 
Eksempelvis: 

 

9. Definér endnu en template med navnet: Skel Flader 
Og indstil de Generelle settings som for Skel 
 
Når det er en flade, så vil vi også gerne tildele dem Fill type, evt. Fill Color og lidt transparens så 
man kan se igennem dem. Og det er det vi nu skal sætte op.  
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II. Element template – transparans og fill type 
1. Højreklik i det grå felt (der hvor du ser den røde pil) > Vælg Add > General Settings > 

Transparency 

 

2. And set Transparencies til: 50 
(50%) 
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3. Højreklik igen i det grå felt og vælg: 
Add > Closed Linear > Fill Type 

 

4. Vælg Fill Type = Opaque 

5. Luk for Element Templates dialogboksen 

Nu har vi defineret et par Element Templates, og kan nu anvende dem på vores referencer. 

Før vi kan gøre det skal vi have tændt for kolonnen: Element Templates i Reference Dialogboksen 

6. Åbn Reference Dialogboksen 

7. Højreklik på kolonne inddelingen og vælg Element Template 
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8. Ud for Referencen Skel klikkes der i Element Template kolonnen og vælges: Mine SHP Templates 
> Skel 

 
 

9. Gør tilsvarende for Referencen Skel_flader.shp 

10. Fit dit view, og se resultatet. 

11. Hvis der er tid kan du definere flere Element Templates og tilknytte dem til dine SHP referencer. 

De nye LandXML værktøjer 
Terrain Model Annotation – virker kun i 3D modeller. 

 

LandXML filerne får man eksempelvis fra InRoads, Bentley MX, AutoCAD Civil 3D mv. Og med dette 
format kan man selv bestemme hvilke informationer man vil se og anvende, samt hvordan de skal vises. 

Her er blot et par øvelser ud af mange, hvordan man kan få en terrænmodel vist i MicroStation. 
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I. Import terræn model 
1. Åbn filen: 08_TerrainModel.dgn 

2. Vælg Import LandXML Terrain Model, den finder du tasken med samme navn 

 

3. Vælg filen DTM.xml, og klik på Open og dernæst Import knappen 

4. Fit dit view og se resultatet 
 
Du ser nu en terrænmodel der er i hvid (eller sort), og med en tynd stregtrykkelse. 
Ved hjælp af Element Templates skal vi nu ændre på hvordan terræn modellen vises. 

5. Vælg terrænet med værktøjet Element Selection (1)  
(kanten af terræn modellen highlighter) 

6. På Element Template ikonet vælges nu: 
Surface Templates > Højdekurver med tekst 

 

7. Se forandringen på skærmen og zoom ind. 
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II. Element template og flow pile 
Nu skal vi lave en ny Element template der også viser flowpile. 

1. Vælg menupunkt: Element > Element Templates. 

2. Og stil dig på Templaten: Surface Templates > Højdekurver med tekst 

 

3. Vælg Copy 

 

4. Dernæst stil dig på folderen Surface templates og vælg Paste 
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5. Højreklik og omdøb den nye template til Flow 

 

6. I højre side af dialogboksen vælges nu: 
Calculated Features Display > Flow Arrows : Indstilles til On 

 

7. Luk dialogboksen  
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8. Med Element Seletection (1) vælges terrænmodellen og vælg den nye template i Element 
Template dropdown menuen. 

 

9. Fit view og se hvad der er sket. 

III. Afstand mellem højdekurver 
Nu skal vi eksempelvis indstille afstanden imellem højdekurverne i det store interval, samt 
linietykkelsen på disse. 

1. Kopier Element Templaten der hedder: Højdekurver med tekst, og navngiv den nye til 
Højdekurver 2m 

 

2. Med Element Seletection (1) vælges terrænmodellen og vælg den nye template i Element 
Template dropdown menuen. 
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3. I Element Templates dialogboksen vælges: 
Calculated Feature Settings  > Contours  åbnes 
 
Her indstilles først Major Interval, der sættes til 2. 

4. Dernæst skal vi ændre farven på disse højdekurver. 
Vælg: Weight > indstil den til Bylevel. 
 

 

5. Tjek resultatet på skærmen. 
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IV. Ekstra øvelser 
Hvis man vil ændre på hvordan disse pile ser ud, findes indstillingen her: 

Element Templates dialog > Calculated Feature Settings > Calculated Feature Settings > Flow Arrows 

 

Man kunne også prøve at tænde for Triangles under Calculated Features Display, og så har du den 
triagulerede model. 

Hvis der er tid må du gerne prøve flere af indstillingerne og se hvad der sker. 
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V. Øvelse:  Label Terrain Contours 
 

1. Åbn filen 09_TerrainModel.dgn  

2. Vælg værktøjet: Label Terrain Contours   

3. Vælg DimensionStyle MyDim. 

 

4. Klik på terrænmodellen, og lav dernæst en ”streg” – der hvor ”stregen” rammer kommer der et 
mål. 

5. Højreklik når du er færdig. 

VI. Øvelse:  Label Terrain Spots 
Nu skal vi prøve det andet værktøj, hvor vi kan aflæse og placere et mål et vilkårligt sted på 
terrænmodellen. 

1. Vælg værktøjet: Label Terrain Spots 

2. Indstil DimensionStyle til: MyDim og TextStyle til Notes 

 

3. Klik et vilkårligt sted på modellen for at vælge terræn model, klik dernæst på det sted hvor du 
vil have aflæst koten, og placer sidst dit kotemål. 
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HyperModels 
1. Åbn filen 10_Hypermodels.dgn 

 
2. Vælg værktøjet: Clip Volume 

 
 

3. Vælg nedenstående, og klik i dit view 
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4. I view Attributes vælges Section Cut som DisplayStyle for snittet. 

 
 

5. Med Element selection (1) kan man nu ændre på hvor snittet udføres. 
 
For at lave et sheet ud af dette snit gøres følgende: 
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6. Langt højreklik (reset) på ”klippelementet” > Vælg Create Drawing 
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7. Indstil dialogboksen som nedenstående: 

 
 
Nu åbnes dit sheet med snittet tilknyttet som reference, og du kan nu videre bearbejde 
tegningen. 
 

8. Vælg Dimension Linear og sæt et par mål på tegningen, og du kan også skrive nogle tekster på. 
 

9. Hvis der er tid kan du også tilknytte en ramme som reference.  
Du finder den under: 
\Workspace\System\Borders\ISO\A2-border.dgn > Vælg Full Size i detail Scale og husk Live 
Nesting. 
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10. For at komme tilbage til 3D modellen kan man med element selection på fat på den lille 
dialogboks, der ligger ved tegningstitlen 

 
 
I 3D modellen kan man tænde og slukke for informationerne i Sheet’et. 
 

11. Med Element Selection (1) hold musen hen over det lille ikon  
 

 
 

12. Klik På Display Sheet Annotations og se forandringen på skærmen. 
 

13. Hvis der er tid prøv de forskellige muligheder 
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Skab en imodel med MicroStation 
Vi taler så meget om imodels, men hvordan laver man én. Det er hvad denne lille øvelse går ud på. 

1. Vælg først: File > Close 
2. Vælg : 

User:  Examples  
Project: Building  

3. Åbn filen …../Designs/ BSI300GI9-3DMaster.dgn 

 
 

4. Åbn evt. reference dialogboksen for at se at der er 45 referencer på denne model.  
 
Denne model vil nu gerne pakke sammen, så vi kan sende filen videre til én der skal bruge filen 
til eksempelvis kollisionskontrol, kommentering mv. 
 

5. Vælg file > Publish imodel 
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6. Nedenstående indstillinger sættes for at man laver én fil med al indholdet, og samtidig rydder 
op, så de midlertidige imodels fra referencerne slettes automatisk. 
 
(Med MicroStation SelectSeries 2 skal du gøre dette manuelt…) 

 
 

7. Klik og på forstørrelsesglasset for at ligge imodel filen på desktoppen 
- Så kan vi bedre finde den bagefter. 
 
Nu har du lavet en imodel… Og så kan vi jo prøve at kigge på den med Bentley Navigator 
 

8. I start menuen vælges Bentley Navigator (SELECT Series 3) 
 

9. Åbn filen på desktoppen, og kig lidt hvad man kan I Bentley Navigator. 
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Windows 7 preview med stifinderen 
1. På Desktoppen finder du en genvej til mappen med vores dgn filer.  

 
2. Klik på den, og stifinderen åbnes. 

 
3. I stifinderen vælges ”Show the Preview Pane” 

 
4. Tjek hvad der sker. 
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Tilbud på kurser… 
Tilmeld dig et virtuelt LIVE kursus inden den 31. December 2011 og tag en kollega med gratis. 

 

Eksempelvis: 

4 timers mini kursus med MicroStation Tips og Tricks – på dansk – Den 19. December 2011. 

Pris: 1.550,- DKK pr. deltager ex. moms (og her kan I så deltage 2 for samme pris) 

 

2 dages MicroStation grundkursus – på dansk – Den 1. + 2. december 2011 

Pris: 6.200,- DKK pr. deltager ex. moms (og her kan I så deltage 2 for samme pris) 

 

Andre kurser se: 

http://ftp2.bentley.com/dist/collateral/docs/bentley_institute/Global-LIVE-Training-Schedule.pdf 

 

Henvendelse til: 

Tinelai.andersen@bentley.com 

http://ftp2.bentley.com/dist/collateral/docs/bentley_institute/Global-LIVE-Training-Schedule.pdf
mailto:Tinelai.andersen@bentley.com
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