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  This advanced‐level class introduces civil engineering designers to using Bentley InRoads based software for 
advanced grading projects. This hands‐on training walks you through several techniques including how to 
model/design site features, including buildings, roadways, retaining walls and ponds.  The following list details the 
content of each lab. 

 Create Horizontal and Vertical Alignment 

 Create a Site Modeler Project 

 Create and modify a Roadway  

 Create a Building  

 Create a Parking Lot 

 Create a retaining wall 

 Create a Pond 
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Lesson Name: Create a Site Modeler Project 

LESSON OBJECTIVE: 

The Modeler enables fast, dynamic development of site models and easy management of the 
many changes that occur on site projects.  It captures design intent as users work and provides 
immediate visual feedback.  The software allows users to perform engineering modeling within a Digital 
Terrain Model (DTM)—without merging or extracting graphics into the DTM.  Many traditionally 
cumbersome processes are reduced to one step: for example, you can dynamically move a building pad 
in a single drag and drop step—without measurement, clipping, merging, and placement steps. 

The Site Modeler offers unprecedented flexibility in interactively working with site designs 
without the limitations of traditional iterative steps.  No cumbersome triangle or point editing is 
necessary.  The software maintains existing ground and provides full control over defining elevations 
and side slopes and balancing cut‐and‐fill.  Analytical tools are included to afford powerful evaluation of 
site designs. 
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Modeler integrates digital terrain modeling with interactive 3D site design.  The software allows 
you to incorporate design features in the model while maintaining existing ground.  Move building pads. 
Change pond elevations.  Extend retaining walls.  Trim curbs.  Resize berms.  The Site Modeler 
automatically regenerates the DTM, yet retains full integrity of the models and the original DTM.  There 
is no need for merging or extracting graphics into the terrain model. Easy, on‐the‐fly functions let you 
change elevations and side slopes and balance cut‐and‐fill. You can add features such as contours to the 
model as needed to define your design.  Tools are supported for evaluating the site design and 
producing drawings and site models. 
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EXERCISE: CREATING A SITE MODELER PROJECT 

This exercise will guide you through the steps to get started 

1. Double‐click the InRoads or InRoads Suite icon  
The MicroStation Manager appears 
If there is no icon, then an alternate path for launching InRoads is 
Start > Programs > Bentley > InRoads Group V8i (SELECTseries 1) > InRoads 

2. The instructor will provide the appropriate path location for this project. Open the CAD file 
Siteplan3D.dgn located in the training folder for this workshop 

3. Once InRoads has started, open the file Project.rwk located in the same folder as the design file. 

4. In the Workspace Bar located, tab over to Site Modeler. 
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5. Right Click on Site Modeler Project and hit New. 

6. For Type: select Site Project and for Name: input Grading. 

 

EXERCISE: CREATING A SITE 

1. Right Click on the Site Project called Grading and hit New. 

2. For Type: select Site and for Name: input Commercial. 
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Lesson Name: Project Preferences 

LESSON OBJECTIVE: 

Modeler supports a wide array of user defined preferences which enables the designer to set project 
specific options, or a larger organization to set parameters to maintain standards.  Each Modeler project contains a 
set of Preferences and they remain with the project.   

Hint Hint:  For efficient workflow, you can set the Preferences for a project, client, or your 
organization, then save them using the File > Save option.  The default file extension is *.spf.  
The file can be opened in subsequent projects (File > Load), saving the time of redundant 
entry.  The files can be placed on a server for multiple users. 

The options are displayed in a list box in the left side of the dialog, while the right side displays parameters for the 
highlighted option.  As different options are highlighted, the right side changes dynamically to reflect the selection.  
OK and Cancel close the dialog and storing the preferences, if required.  Preferences can be  

  

PREFERENCE OPTION  DESCRIPTION 

Tolerances Tolerance and stroking options used in the creation of Site Elements. 

Visualization Variety of element symbology and display options. 

Surfaces  Standard List of Surface Types and default values for Surface parameters.  The 
information includes the Surface Type and Naming Prefix, visualization settings 
and default side slopes for that Surface type. 

Update Toggle for automatic updating and setting a Working Boundary 
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EXERCISE: DEFINING THE PROJECT PREFERENCES 

1. Select Site Modeler > Tools > Options then Select File > Open > Site Options.spf 

2. Select Surfaces > Existing Ground. 

In the Surface Details, note the Visualization is toggled on, so the surface will be drawn.  
Triangles are turned off; however, Major and Minor Contours are turned on.  No labels are 
placed, as their toggles are off. 

                                
3. Click OK and close dialog. 
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EXERCISE: IMPORTING THE EXISTING DTM INTO THE PROJECT 

While existing ground can be imported into a project at any time, it is best to do this first. 

1. Select File > New > Site Modeler.  

Hint:  An alternate way to create a new surface is by Right Clicking on the Site Modeler Project and 
Selecting New as previously done in the exercise.  

2. For Type: select Surface 
Surface Type: select Existing Ground 
Name: input Existing Ground. 
Toggle from Surface: Existing_Ground 
Toggle Off Add to Active Site 
Toggle On Use Base Surface for Active Site. 
Hit Apply 
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3. Save the site project. File > Save > Site Modeler Project. 

Note When working on a project, frequent use of the File > Save pull down is important.  Any changes 
made in the project are not recorded in the Modeler File (GSF) file unless a File > Save or File > 
Save As operation is executed.  Hence, any power interruption or other malfunction will result in 
loss of data that can be avoided through the judicious use of the File > Save tool. 
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Lesson Name: Creating a Building Surface with Pad Design 

LESSON OBJECTIVE:  

This exercise will teach the student how to create a simple building pad and gentle sloping grassy area 
around the building pad. 

The conventional design process may typically start by creating the various access roads first.  However, for 
the purpose of this training session, we will start by creating a building.   

We are now going to create a building pad and add the building pad to our Model.  We have a previously 
placed graphic shape that represents the footprint of our building.  We will assign an elevation to this element based 
on the current existing ground conditions; place the element in a building surface that, in turn, will be placed into 
our Site.   

EXERCISE: CREATE BLDG1 

1. Select Site Modeler > Surface > Pad Design 
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2. Review steps in Overview, Select Next. 

3. Select Multiple Pads per New Surface, Surface Type: Building. 

Toggle On Add to Active Site. 

Pad Style: Select P_Site_BuildingPad.  

Quantity Depth 9.0.  

                             
4. Select Next. 

5. Select Drape on Site/Surface,  

Toggle Offset On input 2.0. 

Drape Option: Select Maximum Elevation 

Toggle Site: Commercial 

Toggle On Use Reference Element Association 

Name: Bldg  

For ID: Use Pick Box and Select building graphic  (Element id #1223) . 
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6. Click Next. 

7. Select Simple Slope, input 1:3 or 33.00% for Cut and Fill Slope. 

 
8. Click Apply. 

Building Pad is successfully added to Site called Commercial and contours are drawn. 
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EXERCISE: ASSOCIATING A PLANTING AREA AROUND THE BUILDING 

We will now add a grassy area around the building pad element.  This grass area will have a ‐2% 
slope away from the building to ensure proper drainage.  It should be noted that an elements 
representing the outer boundary of this grassy area has been drawn into the file. 

1. Select the 4 elements that comprise the outline of the grass area. 

Hint The elements are the 4 solid green lines around the building outline.   If you are having trouble 
identifying them, turn off the Display View by Right Clicking on Grading > Display Off.  

2. Select Site Modeler > Element > New/Edit 

 
3. Add to Surface Bldg 1 

Do Not Select any items with the Element ID Pick Box,  

(these items were already selected before we ran the command) 

Name: Bldg 

Style: P_Topo_Breakline 

Feature Type: Boundary 

Method: Slope/Offset From Element 

Drape Option: Entire Element 

Toggle On Slope: ‐2.0% 

Toggle On Redefine Element and Use Reference Association  
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4. Select the Reference Pick Box and Select the Building graphic from the previous step. 

5. Click Apply. 

 
6. Click OK on Selection Set Dialog Alert. 

The grass area elements are added to the BLDG 1 Surface.  If you turned off the Display View in 
an earlier step, turn it back on now to see the element and associated contours. 
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This completes our Bldg 1 Surface for now.  We may come back later and change it in some way, 
possibly raising or lowering it. 
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Lesson Name: Creating a Parking Lot 

LESSON OBJECTIVE: 

In this section, we will design and grade the parking lot.  The desired slope across the parking lot is 2%.  The 
parking lot will slope away from the building and entrance road.  In order to create this design, we will create a 
temporary surface.   

This surface is based off of the building elevation, and slope at 2% away from the building.  This temporary 
surface will encompass the total area of the parking lot layout.  Once this temporary surface is created we will 
proceed to drape all the elements representing the various Parking Lot edges of pavement onto the temporary 
surface.  This will create a simple 2% grade across the parking area.   

We can then proceed to place curb and gutter where appropriate. 

EXERCISE: CREATING TEMPORARY SURFACE 

1. Select File > New > Site Modeler.  

Hint An alternate way to create a new surface is by Right Clicking on the Site Modeler Project and 
Selecting New as previously done in the exercise.  

2. For Type: select Surface 
Name: Temp Grading 1 
Surface Type: select Temporary Grading 
Toggle Off From Surface 

Toggle Off Add to Active Site 
Toggle Off Use Base Surface for Active Site. 

3. Click Apply 

4. Select Site Modeler > Element > New/Edit 

5. Add to Surface Temp Grading 1 

Element ID: Using Element ID Pick Box, Select the long dashed green line next to Bldg 1 

Hint The element is a dashed green line extending past the building outline.   If you are having 
trouble identifying it, turn off the Display View by Right Clicking on Grading > Display Off.  

Name: Temp Grading 

Style: P_Topo_Breakline 

Feature Type: Boundary 

Method: Drape 

Drape Option: Centroid 
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Toggle On Redefine Element and Use Reference Association  

Drape on Surface Bldg 1. 

 
 

6. Click Apply. 

7. Select Site Modeler > Element > New/Edit 

8. Add to Surface Temp Grading 1 

Element ID: Using Element ID Pick Box, Select dashed green line at opposite end of parking lot 

Name: Temp Grading 

Style: P_Topo_Breakline 

Feature Type: Boundary 

Method: Slope/Offset From Element 

Drape Option: Entire Element 

Toggle On Slope: ‐2.0% 

Toggle On Redefine Element and Use Reference Association.  

Using Reference Pick Box, Select dashed green line near building. (previous item selected) 

9. Click Apply. 
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EXERCISE: CREATING THE PARKING LOT 

We now have a 2% sloped area (Surface ‐ Temp 1) which encompasses the entire area of the proposed 
parking lot.  At this point, we can simply select all the parking lot edges of pavement and drape them down onto this 
temporary surface.  Thereby effectively and efficiently creating a nice 2%slope from element to element throughout 
the entire parking lot. 

1. Select the graphical elements defining the parking lot, do not select the returns tying it to the 
entrance road. 

 
2. Select File > New > Site Modeler.  

For Type: select Surface 
Surface Type: select Parking 
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Name: PL 1 
Toggle Off from Surface 

Toggle On Add to Active Site 
Toggle Off Use Base Surface for Active Site 

3. Click Apply and Close. 
4. Select Site Modeler > Element > New/Edit 

5. Add to Surface PL 1 

Element ID: Do Not Select any items with the Element ID Pick Box 

(those items were already selected before we ran the command) 

Name: PL 

Style: P_Road_EdgeofPavement 

Feature Type: Breakline 

Method: Drape 

Drape Option: Entire Element 

Toggle On Redefine Element and Use Reference Association.  

Drape on Surface Temp Grading 1. 

6. Click Apply.  

 
7. Click OK on Selection Set Dialog Alert. 

8. Your Results should be similar to below. If you do not see any contours, did you Turn Off Display 
for Commercial Site???? Right Click on Commercial Site and Turn On Display. 
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  EXERCISE: CREATING THE PARKING LOT ELEMENTS – ADDING CURB AND GUTTER 

We will now add the appropriate curb & gutter at the edges of pavement throughout the parking lot.  
Around the exterior of the lot we will place the same 6” curb & gutter we will be using on the entrance road.  In the 
interior islands we will place a simple 6” curb with no gutter. 

1. Select the 3 outer graphical elements defining the parking lot, do not select the internal islands. 

2. Select Site Modeler > Element > Define Section. 

3. Name: PL, Feature Type: Boundary. 

4. Offset Distance: 1.0, Offset Elevation: ‐.06, Style: P_ROAD_GutterFlowline. 

5.  Click Add, adds data to Section Table above. 

6. Repeat steps to match Dialog below. 

 
7. Select SaveAs… name curb.txt 

8. Select Direction Button, move cursor so Direction of Section is facing outside of the parking lot. 

9. Repeat the same steps for the internal islands using the settings below.  

Hint For closed shapes, you will need to select each shape one at a time and set direction internal 
to the island. If you use several different types of sections, you can import a saved version. 
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10. Review your design, should be similar as shown below. 

 

EXERCISE: CREATING THE PARKING LOT ELEMENTS – SHARING BUILDING ELEMENTS 

Several building elements that are adjacent to the parking lot object need to be shared with the parking lot 
to ensure a direct transition between the two objects.   

 

1. Select Site Modeler > Surface > Edit > Elements. 

2. Name: PL 1 

3. Using Selection Pick Box, Select each graphic one at a time, then Add them to Member Elements 
dialog. 
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4. Click Apply > Close. 

5. We have successfully tied the parking lot and building together. Let’s raise and lower the 
elevations and test the connectivity. 

6. Select Site Modeler > Surface > Raise/Lower… 

7. Using the Pick Box, Select the Building graphic. Raise it 5 feet, what happens? Lower it 5 feet. 

   



© 2010 Bentley Systems, Incorporated    27 

 

Lesson Name: Creating the Mainline Roadway using Templates 

LESSON OBJECTIVE: 

Now we will design the mainline road.  The layout of the horizontal and vertical alignment is complete.  We 
will look at the Express Modeler vs. Roadway Designer. If you are using PowerCivil for North America, you will not 
have access to Roadway Designer, but can still benefit from the Templates and their flexibility with Express Modeler. 
These tools will aid us in creating all the roadway elements in one step.  

EXERCISE: REVIEWING THE TEMPLATE 

1. Select Modeler > Create Template.  

2. Double click in Urban 4 Lane. 
3. Click on Test and place P_ROAD_LaneLine‐Style as a target to the left, then right. 

4. Review what is happening. Place Active Surface target and test End Conditions available within 
Templates. 
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Hint By using Parent/Child relationships and targeting styles increases the flexibility of Express 
Modeler. Notice the End Condition set to “Not Construct” targeting a style.  

 

EXERCISE: RUNNING EXPRESS MODELER (POWERCIVIL FOR NORTH AMERICA) 

1. Select Modeler > Express Modeler.  

2. Select Horizontal Alignment: MAINRD 
Vertical Alignment: MAINDES 
Interval: 5.0. 

3. Select Templates > Urban 4 Lane 

4. Active Surface: Existing_Ground 

Design Surface Name: Mainline 

Default Preference: Proposed 

Toggle On Add Exterior Boundary 

Style: P_TOPO_Exterior 

Toggle On Triangulate Surface 

5. Hit Apply. Review Surface in Workspace Bar. 

6. Select File > New > Site Modeler  

7. For Type: select Surface 
Surface Type: select Roadway 
Name: Mainline 
Toggle On from Surface: Mainline 
Toggle On Add to Active Site 
Toggle Off Use Base Surface for Active Site 
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8. Review Site Project 

9. Save Site Modeler Project 
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EXERCISE: RUNNING ROADWAY DESIGNER 

1. Select Modeler > Roadway Designer 

2. Corridor > Corridor Management from the menu on Roadway Designer  

3. Name: Mainline 
4. Surface Symbology: E_SURF_OriginalGround 
5. Type: Alignment 
6. Horizontal Alignment: MAINRD 
7. Vertical Alignment: MAINDES 

 
8. Close the Corridor Management dialog 

9. On the Roadway Designer dialog click the Fit on the profile pane.  You should now see the plan 
view of the alignment and the profile view of it 

10. To apply templates to the corridor go to Corridor > Template Drops 

11. Ensure that 12+34 is set for the Station 

12. Set the Interval to 5.0 

13. Expand the Library Templates tree and highlight the Urban 4 Lane template. 

14. Click Add 

15. Close the Template Drops dialog. 

16. Review your sections in RD and notice the areas around the Entrance Roads, what is happening? 
17. Click Create Surfaces  

18. Save Surface as Mainline 
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19. In the Roadway Designer dialog select File > Save to save the Roadway Designer project file.  

Name the file Commercial.ird. 
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Lesson Name: Creating the Entrance Roadways 

LESSON OBJECTIVE: 

Now we will design the entrance roads.  The layout of the horizontal alignment is complete, but we need to 
create the profile to connect to our designed elevations.  Using the Evaluation Tools we will create a proposed 
profile and run the Express Modeler along our designed profile.  

EXERCISE: EVALUATING THE PROFILE ALONG THE ALIGNMENT 

1. Select File > New > Geometry > Vertical Alignment.  

2. Name: Entrance 
Description: Proposed Vertical 
Style: P_Cogo_Vertical 
Curve Definition: Parabolic 

3. Click Apply the Close.  
4. Pan design graphics off the screen to place profile. 

5. Select Evaluation > Profile > Create Profile  

 
6. Select General, Toggle On the following Surfaces: Existing_Ground, Mainline, PL 1 

7. Select Source, Toggle Alignment: Entry 

8. Click Apply and Accept DP on screen.  

9. Click Close on Create Profile Dialog.  

Hint Follow prompts in the lower left portion of the MicroStation window if unsure what to do next. 
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EXERCISE: CREATING THE PROFILE 

1. Select Geometry > Vertical Curve Set > Add PI...  

2. Name: Entrance 
3. Description: Proposed Vertical. 

Hint Follow prompts in the lower left portion of the MicroStation window. 
4. Start Profile on the left, target the edge of the Mainline surface showing in profile. 
5. Open Key‐In window from MicroStation.  

6. Key‐in se=425.00,5257.25 for second point. 
7. Dynamic snap to PL 1 surface at approximate station value 7+65. 
8. Snap across the PL 1 surface again at approximate station value 10+59. 
9. Key‐in se=1435.00,5251.90 
10. Dynamic snap to edge of Mainline surface. 
11. Select Geometry > Vertical Curve Set > Define Curve... 
12. Set 2 Vertical Curves with length for 250 feet to achieve a profile similar to below. 
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Hint Notice the Automatic Annotation! 
13. Save Geometry Project. 
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EXERCISE: RUNNING EXPRESS MODELER OR ROADWAY DESIGNER ALONG NORTH AND SOUTH ENTRANCE 

1. If using Roadway Designer, follow steps from above and use stations listed below and surface 
names 

2. Select Modeler > Express Modeler.  

3. Select Horizontal Alignment: ENTRY 
Vertical Alignment: Entrance 
Interval: 5.0 
Select Templates > Entrance 

Active Surface: Existing_Ground 

Design Surface Name: South 

Default Preference: Proposed 

Toggle On Add Exterior Boundary 

Style: P_TOPO_Exterior 

Toggle On Triangulate Surface 

Toggle On Station under Limits 

Start: 0+50.56, Stop: 6+88.23 

4. Hit Apply. Review Surface in Workspace Bar. 

5. Repeat steps 2 through 7 for North End 

Design surface Name: North 

Start:11+60.13, Stop:16+21.82 

6. Hit Apply. Review Surface in Workspace Bar. 

7. Select File > New > Site Modeler  

8. For Type: select Surface 
Surface Type: select Roadway 
Name: South  
Toggle On from Surface: South 
Toggle On Add to Active Site 
Toggle Off Use Base Surface for Active Site 

9. Repeat for North Entrance 
10. For Type: select Surface 

Surface Type: select Roadway 
Name: North 
Toggle On from Surface: North 
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Toggle On Add to Active Site 
Toggle Off Use Base Surface for Active Site. 
These 2 Entrances should now have been added to the Site Modeler Project. 

 

EXERCISE: TYING ENTRANCE ROADS TO PARKING LOT 

1. In the Workspace Bar, Navigate to PL 1 and right click to make Active.  

2. Select Site Modeler > Element > New/Edit 

3. Add to Surface PL 1 

Name: PL 

Style: P_Road_EdgeofPavement 

Feature Type: Breakline 

Method: Drape 

Drape Option: End Points 

Site: Commercial 

Toggle On Redefine Element and Use Reference Association  

4. Select the Following graphics. 

         
 

5. Repeat the steps for the other side of the Parking Lot as shown above. 

6. Now Apply the Curb and Gutter Section we saved earlier as a Boundary to point the direction to 
the outside. 
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Lesson Name: Creating a Detention Pond 

LESSON OBJECTIVE: 

In this section we will create a pond object between the roadway and the parking lot.  The MicroStation 
element that represents the pond shape has already been created and we will assign the desired elevation.  There 
are many different ways to create the pond surface, we are going to focus on using the Pond Design tool for this 
workshop. After the pond is created we will use a few analysis tools to analyze pond volume.  

EXERCISE: CREATING A POND WITH THE POND DESIGN TOOL. 

1. Select Site Modeler > Surface > Pond Design.  

2. Review the Steps Outlines in the Overview. Click Next. 
3. Click New at the bottom of the dialog to create a new surface. Match dialog settings below. 
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4. Style: P_SITE_RetentionPond 

Toggle On Top‐Down Design 
To Volume: 160,000 

5. Click Next 
6. Toggle Drape on Site/Surface 

Drape Option: Minimum Elevation 
Site: Commercial 
Using the ID Pick Box, select the blue pond graphic 

7. Click Next 
8. Interior Side Slope: 1:4 or 25% 

Exterior Cut and Fill Slopes: 1:3 or 33.33% 
Toggle On Create Berm Relative To:, Site: Commercial 
Width: 10.0 
Slope: 2.0% 
Feature Type: Boundary 
Berm Style: P_Site_DesignSurface 
Crown Style: P_Site_DitchTop 
Toggle Off Fill Only 
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9. Click Apply 

 
10. Click OK on the verification box. 
11. Using the Surface Move Tool, grab the Pond and move around. 
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Lesson Name: Creating a Simple, Dynamic Retaining Wall 

LESSON OBJECTIVE: 

In this section we will create a simple retaining wall to limit the grading around the building.  There are many 
different ways to create a retaining wall, we are going to focus on using simple graphics for this workshop.  

EXERCISE: CREATING A RETAINING WALL GRADING SURFACE. 

1. Around the north edge of the building, using the Place SmartLine command, create a retaining 
wall location several feet away from the building and planting area, place a 25’ radius at the 
corner. 

 
2. Now offset that line 1’ to the North 
3. Create a New Surface using Retaining Wall Type called Wall 1 and Add to Active Site 
4. Drape first element on Site: Commercial using entire element drape as a boundary 
5. Drape second element on Surface: Existing Ground using entire element as a boundary 

 



© 2010 Bentley Systems, Incorporated    41 

 

Lesson Name: Site Modeler Tools 

LESSON OBJECTIVE: 

In this section we will explore the features located under the Tools Pulldown.  Create Surface will take our 
dynamic design surface and create a DTM for use in creating machine control surfaces and combining with Roadway 
Corridors. Export Visualization will export our dynamic visualization for use in plans production. Site Volume will give 
you interactive volumes within Site Modeler. Site Tracking will allow you to check elevations and slopes anywhere 
on you Site or Surfaces you created on the fly.  Synchronize with Graphics will reapply the proper Site Modeler 
associations to CAD graphics if a graphic is modified outside of Site Modeler. Options controls the preferences for 
our surfaces, we covered in the first lesson.  

EXERCISE: CREATE SURFACE. 

1. Select Site Modeler > Tools > Create Surface.  

2. Select Site: Commercial, under Surface for Name: Proposed, Description: Commercial Site. 
3. Click Apply then Close. 
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Hint This creates a Proposed.DTM for use in plans production and for use in the remainder 
InRoads program. 

 

EXERCISE: EXPORT VISUALIZATION. 

1. Save your current Site Modeler Project. Within MicroStation, create a new 3D Model called 
Visualization 

 
2. Select Site Modeler > Tools > Export Visualization.  

3. Select Site: Commercial 
Toggle On Elements, Surface Slopes, Set Graphic Group 

Symbology: P_TOPO_Contour 
4. Click Apply 
5. Then Close 
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Hint This will create a 3D/2D presentation of the surface and elements that created the surface 
based on the Preferences .SPF file.  Alternatively, you can display the information from the 
DTM surface we created previously. 

 

EXERCISE: SITE VOLUME. 

4. Select Site Modeler > Tools > Site Volume  

5. Select General 
Toggle On Prismoidal 

Cut Factors, Cut:1.0, Fill:1.3 
6. Select Calculation Options 

Select Surface to Site 

From:Existing Ground, To:Commercial 
Toggle Off Use Quantity Depth, By FIFO, and Use Range 

7. Click Apply 
8. Reselect General tab to see results. 

 

Hint This will compare our Existing Ground surface to our completed Site called Commercial. 
Review your results. 

 

6. Reselect Calculation Options 
Toggle On Use Quantity Depth  

7. Click Apply 
8. Reselect General tab to compare results. 

Hint Why did the results change? Remember we applied 9.0 foot Quantity Depth on our Bldg 1. 
 

EXERCISE: SITE TRACKING. 

1. Select Site Modeler > Tools > Site Tracking.  

2. Select Site: Commercial 
Toggle On Elevation 
Click Activation and move cursor around on your screen 

3. Toggle On Slope 
Slope Between Points 

Click Activate. Select 2 points on the Site 
4. To Adjust the Visualization of the Arrow, Contour and Elevation Text, Click Settings 
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Hint This can be used at any stage of the design process. It is a very powerful tool to evaluate your 
design as you create it. 

 


